<!DOCTYPE html><!--[if IE 7]><html class="layout-wrapper ie ie7 lte9 lte8 lte7"><![endif]--><!--[if IE 8]><html class="layout-wrapper ie ie8 lte9 lte8"><![endif]--><!--[if IE 9]><html class="layout-wrapper ie ie9 lte9"><![endif]--><!--[if (gte IE 9)|!(IE)]<!--><html class="layout-wrapper"><head><title>The True ROI of UX: Convincing the Executive Suite | Toptal</title>
<meta name="description" content="UX designers know it’s crucial to employ UX design methodologies that cover product breadth and depth. They also often need to persuade executives on the ROI of a UX initiative. In this example scenario, the UX team presented the projected ROI of UX to make a convincing case." />
<link rel="alternate" href="https://www.toptal.com/designers/ux/roi-of-ux-convince-executives" hreflang="en" />
<link rel="canonical" href="https://www.toptal.com/designers/ux/roi-of-ux-convince-executives" />
<meta property="og:image" content="https://uploads.toptal.io/blog/post_image/120828/0529_ROI-of-UX_Dan_Social__2x-5587230e2e7643af1005563e55355387.png" />
<meta property="og:title" content="The True ROI of UX: Convincing the Executive Suite" />
<meta property="og:description" content="UX designers know it’s crucial to employ UX design methodologies that cover product breadth and depth. They also often need to persuade executives on the ROI of a UX initiative. In this example scenario, the UX team presented the projected ROI of UX to make a convincing case." />
<meta property="og:site_name" content="Toptal Design Blog" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="author" content="" />
<meta name="DC.date.issued" content="2018-06-07" /><meta charset="utf-8" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"e3359cee6b","applicationID":"30100511","transactionName":"JV0NEUYJCQkARxgVEwReCgYbFgoWEUYYFg4JRQ==","queueTime":0,"applicationTime":122,"agent":""}</script>
<script type="text/javascript">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</script><meta content="width=device-width, initial-scale=1.0" name="viewport" /><script>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</script>
<script data-cfasync="false" src="//tribl.io/h.js?orgId=EdOAdeaAj8s34gqB05v6" type="text/javascript"></script><link href="https://assets.toptal.io/assets/front/static/favicons/favicon_ca7136.png" rel="icon" /><!--[if IE]><link href="https://assets.toptal.io/assets/front/static/favicons/favicon_68b340.ico" rel="shortcut icon" /><![endif]--><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x57_f72647.png" rel="apple-touch-icon-precomposed" sizes="57x57" /><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x72_516451.png" rel="apple-touch-icon-precomposed" sizes="72x72" /><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x114_1798a8.png" rel="apple-touch-icon-precomposed" sizes="114x114" /><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x57_f72647.png" rel="apple-touch-icon-precomposed" /><script src="https://assets.toptal.io/assets/jquery_and_modernizr-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.js"></script><script>// TODO: Figure out how to override Modernizr test
(function () {
  var isIE, isIE11, noFlexboxClassName;
  isIE = /MSIE/.test(navigator.userAgent) && !/Opera/.test(navigator.userAgent);
  isIE11 = window.MSInputMethodContext && !/\bEdge\/[0-9.]+$/.test(navigator.userAgent);
  if (window.Modernizr && window.Modernizr.flexbox && (isIE || isIE11)) {
    noFlexboxClassName = document.documentElement.className.replace(/\bflexbox\b/, 'no-flexbox ie-flexbox');
    document.documentElement.className = noFlexboxClassName;
  }
})();</script><script>
//<![CDATA[
window.gon={};gon.flash={};gon.env="production";gon.signedin=false;gon.check_session_url="https:\/\/www.toptal.com\/signed_in";gon.shorten_url="https:\/\/www.toptal.com\/shorten_url";gon.geo_target_url="https:\/\/www.toptal.com\/api\/geo_target";gon.recaptcha_site_key="6LfgR1UUAAAAAJ8-zrjvTk18gKat-4CdBPSrUJoR";gon.recaptcha_url="https:\/\/www.google.com\/recaptcha\/api.js";gon.google_api_browser_key="AIzaSyDED9v55b-c1opDYMEDYBkOgDFGlBMICGY";gon.google_js_maps_key="AIzaSyDspLQumHNqilmD5UHddqqpSjwY1AJpVd0";gon.google_places_api_key="AIzaSyBcP-ExZ1pLLRX2Adlc-faZpjwC3raVQI4";gon.ga_settings={"group":"Blog posts"};gon.current_vertical="designers";gon.url_share_counter=0;gon.chameleon_current_experiments={"remove_skype_bounce_modal":{"google_analytics_dimension":null,"variant_key":"disabled"}};gon.bounce_modal_settings={"show":true,"type":"fullscreen","current_vertical_role_type":"Designer","template_options":{"blog":{"bundle_name":"blog_designers","submit_path":"https:\/\/www.toptal.com\/blog\/subscription","form_vertical":"designers","blog_image":"designers","blog_type":"Toptal Design Blog","subtitle":"for the latest design tutorials and exploration of current trends.","articles":[{"url":"https:\/\/www.toptal.com\/designers\/illustration\/a-step-by-step-guide-to-designing-custom-illustrations-without-any-drawing-skills","image":"https:\/\/uploads.toptal.io\/blog\/cover_image\/120250\/list_inside_cover-illustration-ddb8de15cc6f3c6edd2d128940ae8b10.png","title":"A Step-by-step Guide to Designing Custom Illustrations Without Any Drawing Skills","author":"Tidjane Tall","author_image":"https:\/\/uploads.toptal.io\/user\/photo\/271544\/small_834a3184ed32914981f20be54b1e24e8.jpg","author_position":"Design Blog Editor"},{"url":"https:\/\/www.toptal.com\/designers\/ui\/button-design-dribbble-timeline","image":"https:\/\/uploads.toptal.io\/blog\/cover_image\/120423\/list_inside_cover-buttonhistory_widecover_2x-ea26f7bcdb179906a270d928d5f98188.png","title":"Button Design Over the Years \u2013 The Dribbble Timeline","author":"Wojciech Dobry","author_image":"https:\/\/uploads.toptal.io\/user\/photo\/424794\/small_f10f0f82d36df37ac83d547de1befad8.jpg","author_position":"Designer and Design Blog Editor"},{"url":"https:\/\/www.toptal.com\/designers\/product-design\/anticipatory-design-how-to-create-magical-user-experiences","image":"https:\/\/uploads.toptal.io\/blog\/cover_image\/120264\/list_inside_cover-0201michael_cover-801e7a036b586141c3f92525ae6883b7.jpg","title":"Anticipatory Design: How to Create Magical User Experiences","author":"Miklos Philips","author_image":"https:\/\/uploads.toptal.io\/user\/photo\/299315\/small_19de8ca05989b15dc1bf65db8c33c8c6.png","author_position":"Principal UX Designer"}]},"fullscreen":{"subtitle":"designers","bounce_modal_header_skill":"UX designers","verticals":["developers","designers","finance_experts"],"skip_skype":false,"redirect_to_hire":false,"for_projects":false,"email_validation_api_path":"https:\/\/www.toptal.com\/api\/company_email_validations","submit_path":"https:\/\/www.toptal.com\/api\/leads","default_vertical":"designers","show_company_email_text":false}},"experiments":{"fullscreen":{"remove_skype_bounce_modal":"disabled","email_validation_change":null}},"skill":"UX","role":"designers"};gon.current_skill_name="UX";gon.current_skill_name_overriden_singular="UX designer";gon.current_skill_name_overriden_plural="UX designers";
//]]>
</script><link rel="stylesheet" media="screen" href="https://assets.toptal.io/assets/public_styles-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.css" /><link rel="stylesheet" media="screen" href="https://assets.toptal.io/assets/portal_styles-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.css" /><link rel="stylesheet" media="screen" href="https://assets.toptal.io/assets/blog_styles-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.css" /><script>if(!window.appinfo) {
  window.onAppInfoLoaded = $.Deferred();
  document.cookie = 'appinfo_id_status=loading_script;'

  window.onAppinfoLoad = function() {
    document.cookie = 'appinfo_id_status=doing_request;'

    window.appinfo.grab('https://appinfo.toptal.com', {
      data: gon['application_info_data'] || {},
      callback: function(response, error) {
        if (!error) {
          document.cookie = 'appinfo_id_status=request_completed;'
          window.onAppInfoLoaded.resolve({
            applicationInfo: response.data
          });
        } else {
          document.cookie = 'appinfo_id_status=request_failed;'
        }
      }
    });
  };

  (function() {
    $.getScript('https://appinfo.toptal.com/script.js').fail(function() {
      document.cookie = 'appinfo_id_status=script_load_failed;'
      window.onAppInfoLoaded.reject();
    });
  })();
}</script></head><body class="layout" data-view="layout#body" id="top"><div class="layout_layer" data-view="layout#layout"><header class="page_header hide_in_webview" data-role="fixed-header"><div class="page_header_line"></div><div class="page_header" data-view="layout#menu"><div class="blog-simple-header grid-row is-light_gray" data-role="main_menu_wrapper"><div class="grid-row-inner is-wide has-padding page_header_top"><div class="page_header_top-logotype_wrapper"><div class="page_header_top-logotype"><a class="logo is-big is-link for-designers has-no_text_indent" href="https://www.toptal.com/designers"></a></div><div class="page_header_top-main_title"><b>Hiring?</b> Toptal handpicks <b><a href="https://www.toptal.com/designers/ux" onclick='window.googleAnalytics.trackEvent(event, "BlogCTAs", "ClickedOnHeaderHeadline", "ClickedOnHeaderHeadline")'>top UX designers</a></b> to suit your needs.</div></div><a class="page_header_top-expand" data-role="expand_menu" href="#"><span class="page_header_top-expand_icon"></span></a><nav class="page_header_top-nav_wrapper"><ul class="page_header_top-nav"><li class="page_header_top-nav_item"><a class="button is-green_candy is-small page_header_top-nav_link is-button" data-role="companies_apply_button" href="https://www.toptal.com/designers/ux" onclick="window.googleAnalytics.trackEvent(event, &quot;BlogCTAs&quot;, &quot;ClickedOnHeaderCTA&quot;, &quot;ClickedOnHeaderCTA&quot;);">Start hiring</a></li><li class="page_header_top-nav_item"><a class="button is-small is-light page_header_top-nav_link is-button" href="https://www.toptal.com/users/login">Log in</a></li></ul></nav></div></div><nav class="grid-row has-top_border is-light_gray page_header_menu-wrapper" data-role="main_menu_wrapper"><div class="grid-row-inner is-wide has-small_padding page_header_menu"><div class="page_header_menu-items-wrapper"><ul class="page_header_menu-items" data-role="menu"><li class="page_header_menu-item is-home"><a class="page_header_menu-link" href="https://www.toptal.com/designers"></a></li><li class="page_header_menu-item is-top-3-percent"><a class="page_header_menu-link" href="https://www.toptal.com/top-3-percent">Top 3%</a></li><li class="page_header_menu-item is-why"><a class="page_header_menu-link" href="https://www.toptal.com/why">Why</a></li><li class="page_header_menu-item is-clients"><a class="page_header_menu-link" href="https://www.toptal.com/clients">Clients</a></li><li class="page_header_menu-item is-enterprise"><a class="page_header_menu-link" href="https://www.toptal.com/enterprise">Enterprise</a></li><li class="page_header_menu-item is-partners"><a class="page_header_menu-link" href="https://www.toptal.com/partners">Partners</a></li><li class="page_header_menu-item is-community"><a class="page_header_menu-link" href="https://www.toptal.com/community">Community</a></li><li class="page_header_menu-item is-blog"><a class="page_header_menu-link" href="https://www.toptal.com/designers/blog">Blog</a></li><li class="page_header_menu-item is-about"><a class="page_header_menu-link" href="https://www.toptal.com/about">About Us</a></li><li class="page_header_menu-item is-join"><a class="button is-green_candy is-small page_hader_menu-button" data-role="companies_apply_button" href="https://www.toptal.com/designers/ux" onclick="window.googleAnalytics.trackEvent(event, &quot;BlogCTAs&quot;, &quot;ClickedOnHeaderCTA&quot;, &quot;ClickedOnHeaderCTA&quot;);">Start hiring</a></li><li class="page_header_menu-item is-join"><a class="button is-green_candy is-small page_hader_menu-button" href="https://www.toptal.com/designers/join">Apply as a Designer</a></li><li class="page_header_menu-item is-login"><a class="button is-light is-small page_hader_menu-button is-login" href="https://www.toptal.com/users/login">Login</a></li><li class="page_header_menu-item is-contacts"><ul class="page_header_menu-contact-items is-replaceable"><li class="page_header_menu-contact-item is-contact">Questions?</li><li class="page_header_menu-contact-item is-contact"><a class="link is-dotted page_header_menu-contact-link" href="https://www.toptal.com/contact">Contact Us</a></li><li class="page_header_menu-contact-item"><a class="page_header_menu-contact-link is-social is-facebook" href="https://www.facebook.com/toptal" target="_blank"><span class="page_header_menu-contact-link-icon"></span></a></li><li class="page_header_menu-contact-item"><a class="page_header_menu-contact-link is-social is-twitter" href="https://twitter.com/toptal" target="_blank"><span class="page_header_menu-contact-link-icon"></span></a></li><li class="page_header_menu-contact-item"><a class="page_header_menu-contact-link is-social is-google_plus" href="https://plus.google.com/+Toptalllc/" target="_blank"><span class="page_header_menu-contact-link-icon"></span></a></li></ul></li></ul></div><div class="blog_search" data-view="quick_search#search_field" data-vertical="Designer"><form class="blog_search-form" data-role="form"><input autocomplete="off" class="blog_search-field" data-role="field" name="text" placeholder="Search Topics" type="text" /><button class="button is-tiny blog_search-submit"><span class="blog_search-submit_icon"></span></button></form><div class="blog_search-suggestions" data-role="suggestions_wrapper"></div><div class="blog_search_results" data-role="results" style="display: none;"></div></div><a class="button is-green_candy is-tiny for-page_header_menu page_header_menu-hire" data-role="companies_apply_button" href="https://www.toptal.com/hire?interested_in=designers&amp;skill=ux">Hire a designer</a></div></nav><nav class="blog-simple-header grid-row page_header_menu-wrapper is-fixed" data-role="sticky_menu_wrapper"><div class="grid-row-inner is-wide page_header_menu has-padding"><div class="page_header_top-logotype_wrapper"><div class="page_header_top-logotype"><a class="logo is-big is-link for-designers has-no_text_indent" href="https://www.toptal.com/designers"></a></div><div class="page_header_top-main_title"><b>Hiring?</b> Toptal handpicks <b><a href="https://www.toptal.com/designers/ux" onclick='window.googleAnalytics.trackEvent(event, "BlogCTAs", "ClickedOnHeaderHeadline", "ClickedOnHeaderHeadline")'>top UX designers</a></b> to suit your needs.</div></div><nav class="page_header_top-nav_wrapper"><ul class="page_header_top-nav" data-role="menu"><li class="page_header_top-nav_item"><a class="button is-green_candy is-small page_header_top-nav_link is-button" data-role="companies_apply_button" href="https://www.toptal.com/designers/ux" onclick="window.googleAnalytics.trackEvent(event, &quot;BlogCTAs&quot;, &quot;ClickedOnHeaderCTA&quot;, &quot;ClickedOnHeaderCTA&quot;);">Start hiring</a></li><li class="page_header_top-nav_item"><a class="button is-small is-light page_header_top-nav_link is-button" href="https://www.toptal.com/users/login">Log in</a></li></ul></nav></div></nav></div></header><main class="layout-main"><header class="grid-row has-top_border has-bottom_border post_cover is-post"><div class="grid-row-inner is-wide has-big_padding blog_title for-show"></div></header><article class="grid-row is-transparent"><div class="grid-row-inner is-wide"><div class="post_title"><h1 class="post_title-text">The True ROI of UX: Convincing the Executive Suite</h1><a class="post_title-back" href="https://www.toptal.com/designers/blog">View all articles</a></div></div></article><section class="grid-row has-top_border is-transparent has-no_border" data-view="" id="main_content"><div class="grid-row-inner has-medium_padding two_columns_layout is-wide"><div class="two_columns_layout-content"><div class="post is-full"><div class="post_meta-wrapper post_header"><div class="post_header-triangle"></div><div class="post_avatar post_meta-avatar"><img width="50" class="post_avatar-image" src="https://uploads.toptal.io/user/photo/299315/small_19de8ca05989b15dc1bf65db8c33c8c6.png" alt="Small 19de8ca05989b15dc1bf65db8c33c8c6" /></div><div class="post_meta is-full"><div class="post_meta-author"><p>by <strong><a class="link is-blue" target="_blank" href="https://www.toptal.com/designers/resume/miklos-philips">Miklos Philips</a></strong> - Lead Design Blog Editor
@ <a class="link is-blue" target="_blank" href="https://www.toptal.com/">Toptal</a>
</p>
</div><div class="post_meta-tags"><a rel="nofollow" href="https://www.toptal.com/designers/blog/tags/enterprise">#Enterprise</a> <a rel="nofollow" href="https://www.toptal.com/designers/blog/tags/productdesign">#ProductDesign</a> <a rel="nofollow" href="https://www.toptal.com/designers/blog/tags/ux">#UX</a></div></div><ul class="social_share is-horizontal is-small is-centered_on_mobile for-blog_post_heading" data-hashtags="UX,Enterprise,ProductDesign" data-rss-url="https://www.toptal.com/designers/blog.rss" data-url="https://www.toptal.com/designers/ux/roi-of-ux-convince-executives" data-view="layout#social_share" data-youtube-channel-url="https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA"><li class="social_share-item is-counter" title="Total number of shares"><span class="social_share-item_num" data-role="counter_num">0</span><span class="social_share-item_text" data-role="counter_text">shares</span></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;twitter&quot;}" data-type="twitter" title="Share on Twitter"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;facebook&quot;}" data-type="facebook" title="Share on Facebook"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;linkedin&quot;}" data-type="linkedin" title="Share on LinkedIn"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/linkedin_b923c3.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;google_plus&quot;}" data-type="google_plus" title="Share on Google Plus"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;stumbleupon&quot;}" data-type="stumbleupon" title="Share on StumbleUpon"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/stumbleupon_fc7c35.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;pocket&quot;}" data-type="pocket" title="Save to Pocket"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/pocket_e4260c.png" width="50" /></a></li></ul><div class="post_meta-extra"></div></div><div class="content_body" data-insert-middle-content="true" data-view="content#body"><p>High-quality customer experience (CX) is arguably the most effective way to drive engagement, spending, and loyalty for any business. User experience (UX)—the term applied more in the context of actual product use and which is a subset of CX—takes on vital importance in influencing the <em>entire experience of the customer</em>.</p>

<p>Whether we call it “CX” or “UX,” the more cohesive and <a href="https://www.toptal.com/designers/ux/delight-meaningful-ux-design">meaningful</a> the user experience, the more customers are willing to engage and form a relationship with a brand, and that ultimately means a contribution to the bottom line. However, customer experiences are still frequently inconsistent and frustrating, especially in the B2B “enterprise” space.</p>

<p>Top UX designers know that it’s crucial to employ <a href="https://www.interaction-design.org/literature/article/5-stages-in-the-design-thinking-process">design thinking</a> and <a href="https://www.toptal.com/designers/ux/the-ultimate-ux-guide">UX design methodologies</a> to create a strong UX framework that covers product breadth, depth, and consistency. Subsequently, they often need to persuade executive stakeholders on the ROI of a UX design initiative. This is understandable, as in order to avoid a money pit while continuing “to keep the trains running,” hard-nosed executives need to see a convincing projection of returns (the ROI of UX) before committing valuable resources to various departments.</p>

<p><img src="https://uploads.toptal.io/blog/image/126275/toptal-blog-image-1528234660858-fb7405df774785f50d3b941dcc63fafd.jpg" alt="Presenting the ROI of UX to executives with a UX redesign case study." /></p>

<p>In order to make their case, UX designers need to come up with rock solid data on successful redesign projects. However, digging up data on similar B2B ventures can be challenging as most B2B companies don’t provide case studies, or disclose very much data on the ROI.</p>

<p>Getting caught in this unavoidable conundrum is where most UX design teams will find themselves, as was the case on this recent enterprise-level B2B platform redesign project. The UX design team came up with a presentation to the C-suite that was a combination of <em>what</em> we need to do, <em>how</em> we’re going to do it, <em>what</em> it will take, <em>how long</em> it will take, <em>how much</em> will it cost, and <em>here’s the projected ROI</em> based on reasonable assumptions.</p>

<h2 id="goals-of-the-ux-redesign-to-increase-the-roi-of-ux">Goals of the UX Redesign to Increase the ROI of UX</h2>

<p>First, we needed to make the case for <em>why</em> we were doing the UX redesign project. The B2B platform was about seven years old and was made up of a hodge-podge of UIs, and several different-looking web-applications that were created at different times. As the company was maturing, it needed a unified UX design and a brand-consistent look and feel.</p>

<p>Apart from the <a href="https://www.urbandictionary.com/define.php?term=Frankendesign">‘frankendesign’</a> and navigation issues, the platform was fraught with severe usability issues because the company hadn’t employed a skilled <a href="https://www.toptal.com/designers/interactive">interaction designer</a> and a  prevailing attitude of “build it fast, we’ll fix it later.”</p>

<p>We laid out four areas that needed to be improved in order to elevate the user experience on the platform:</p>

<ol>
  <li>Usability (discoverability, navigation, UI standards)</li>
  <li>Consistency (UI design, interaction design)</li>
  <li>Workflow (user flow, interaction design, efficiency)</li>
  <li>Brand perception (quality, trust, confidence)</li>
</ol>

<p>We made the case for each of these four areas and the projected ROI of UX. Because we had done our homework, we were able to present credible, <em>quantifiable</em> ROI projections as well as some softer, “long-tail” <em>qualitative</em> numbers, such as a projected increase in brand value and NPS (net promoter score) over time.</p>

<p><img src="https://uploads.toptal.io/blog/image/126276/toptal-blog-image-1528234677509-bd0c2f1cb94dd52b3ce1368fcb4bba4b.jpg" alt="Presenting the ROI of UX" /></p>

<h2 id="ux-goal-1-usability-improvements">UX Goal #1: Usability Improvements</h2>

<p><strong>Discoverability.</strong> Improved navigation very quickly makes it clear what actions are possible in the UI. In this case, we proposed that we redesign the information architecture and site navigation to expose all available options, (including those previously hidden), and reorganize it in a way that made sense to users.</p>

<p><strong>Navigating an interface is never the user’s goal.</strong> Getting things done quickly is. It’s there to serve the main objectives users want to achieve.</p>

<p>Repeatedly asking users to remember where things are is detrimental to productivity and damages brand perception (customers think: <em>“Where do I do this? How do I do this?”</em> and <em>“Why do I have to dig around to find this?”</em>). Improvements in this area also <em>decrease</em> support calls and therefore costs—the savings can be projected. Let’s not forget, the ROI of UX can also be defined as <em>money saved</em>.</p>

<p>We made sure the executive team understood that we needed to provide <em>more flexibility and efficiency of use</em>. It’s not enough to design a nice-looking product; great usability is a significant contributor to product quality and a seamless experience. <em>Better usability</em> increases trust in the system, therefore the brand. It also reduces errors and costs (both for internal and external users).</p>

<h3 id="savings-realized-as-the-roi-of-ux-by-improving-usability">Savings Realized as the ROI of UX by Improving Usability</h3>

<p><strong>Calculating the ROI of UX as a result of a reduction in errors:</strong></p>

<ul>
  <li>(# of errors) x (avg. recovery time) @ (employee cost) x (# of employees) = cost savings</li>
  <li><em>Example: (6 errors/week) x (30 mins) @ ($30/hour) x (25 employees) = $5,625/week or about <strong>$300,000/year in cost savings</strong></em></li>
</ul>

<p>To make our case about the ROI of improved navigation, we presented a real-life A/B test example (from <a href="https://www.nngroup.com/articles/do-interface-standards-stifle-design-creativity/">the NNGroup</a>): “Conducting a test on an eCommerce site the homepage had three ways of getting to the products: search and two navigation schemes. One navigation scheme was structured <em>according to the way most users think</em> about the domain; the other scheme was structured <em>according to the way many developers thought</em> about their products.”</p>

<ul>
  <li>There was a success rate of <strong>80%</strong> when people used the navigation scheme structured according to most users’ <a href="https://www.toptal.com/designers/user-experience/mental-models-ux-design">mental model</a></li>
  <li>There was a success rate of <strong>9%</strong> when people used the navigation scheme structured according to the company’s internal thinking</li>
</ul>

<p>Performance and satisfaction scores are strongly correlated, so if a <a href="https://www.toptal.com/designers/freelance">designer</a> creates a design that’s <a href="https://www.nngroup.com/articles/satisfaction-vs-performance-metrics/">easier to use, people will tend to like it more.</a> It’s no surprise then that <em>users prefer designs with the highest usability metrics 70% of the time</em>.</p>

<p><img src="https://uploads.toptal.io/blog/image/126277/toptal-blog-image-1528234694360-c8d29d6f5ea4c15d0ec79938fae2c330.jpg" alt="The ROI of UX needs to be demonstrated for a website redesign." /></p>

<h3 id="cleaner-aesthetics-contribute-to-perceived-usability">Cleaner Aesthetics Contribute to Perceived Usability</h3>

<p>It’s been <a href="https://conversionxl.com/blog/why-simple-websites-are-scientifically-better/">scientifically proven</a> that <em>visually simple, cleaner designs perform better</em>, so one of the goals we set was to radically improve the platform’s UI design.</p>

<p>Again, we dug into data. YouTube User Experience Researcher, Javier Bargas-Avila, determined in a 2012 <a href="https://research.google.com/pubs/pub38315.html">study</a> that people form aesthetic reactions to a webpage in the first 17 to 50 milliseconds after exposure. To put that into perspective, it takes the eye 300-400 milliseconds to blink. Your product may receive its trial, judgment, and sentence in less than the blink of an eye.</p>

<h2 id="ux-goal-2-consistency-in-ux">UX Goal #2: Consistency in UX</h2>

<p>The current UI was a mishmash of different UIs. What made it confusing for the user was how the colors, layout, and font-styles looked different from page to page. Consistency is about <em>reducing learning</em> and <em>eliminating confusion</em>.</p>

<p>We presented the need for greater UX consistency on the platform. Consistency is a part of usability. Greater consistency provides better usability and better usability increases brand credibility.</p>

<p><strong>Consistency saves time and money.</strong> Consistency means using similar elements to achieve similar tasks, and having similar functions and behaviors throughout — a consistent interface is one that follows rules, such as using the same interaction to perform a certain task. Once consistent elements are used in a UI, it is no longer necessary for the user to learn how something works. Visual and functional consistency are both important.</p>

<blockquote>"Since the dawn of time (1984), we have known that consistency is one of <span style="font-style:italic">the strongest contributors to usability</span>. The Macintosh was based on a detailed book of Apple Human Interface Guidelines that were followed by almost all applications. One of the main benefits of the Mac (and later Windows) over earlier systems was the resulting consistency that made it possible for users to use software right out of the box." <span style="font-style:italic">(<a href="https://www.nngroup.com/articles/do-interface-standards-stifle-design-creativity/">NNGroup</a>)</span> </blockquote>

<p>It’s important to keep the interactions that take place between the human cognition and the screen you’re designing for in mind. Making things easier for your users means not forcing them to learn new representations or toolsets for each task. Reducing the length of the thinking process by eliminating confusion is also essential when it comes to improving user experience. (<a href="https://www.interaction-design.org/literature/article/principle-of-consistency-and-standards-in-user-interface-design"><em>Interaction Design Foundation</em></a>)</p>

<p><img src="https://uploads.toptal.io/blog/image/126278/toptal-blog-image-1528234715207-0598f9d4bf67df1d0880a7d2a06788bf.jpg" alt="UX ROI redesign case study" /></p>

<h2 id="ux-goal-3-workflow-improvements">UX Goal #3: Workflow Improvements</h2>

<p>In order to increase customer productivity, it was vital that we boosted the speed it took to get around the UI with an improved navigation design. Menus and submenus have to make sense for users and the menu labeling was inconsistent. Improving this benefited the workflow, and gave faster access to the areas users visited most often.</p>

<p>The Customer Contact Council, a division of the Corporate Executive Board, conducted a study of more than 75,000 people: “Delighting customers doesn’t build loyalty; <strong>reducing their effort</strong>—the work they must do to get their problem solved—does.” (<a href="https://hbr.org/2010/07/stop-trying-to-delight-your-customers"><em>Harvard Business Review</em></a>)</p>

<p><strong>Calculating the ROI of UX in boosted productivity:</strong></p>

<ul>
  <li>(time saved) @ (employee cost) x (# of employees) = cost savings</li>
  <li><em>Example: (4 hr/week) @ ($30/hr) x (50 employees) = $6,000/ week or about <strong>$312,000/year in cost savings</strong></em></li>
</ul>

<p><strong>Adding an Account Dashboard to Boost Productivity</strong></p>

<p>The UX team recognized that the current landing page seen after a user logged in was a wasted opportunity and provided them with no value. It was literally an empty page showing “Welcome,” with the navigation on top.</p>

<p>We proposed an account dashboard that would provide an immediate, at-a-glance view of the most critical actionable data, and deliver a further boost to customer productivity. Customized to the account, different views could be saved as multiple dashboards.</p>

<p><img src="https://uploads.toptal.io/blog/image/126279/toptal-blog-image-1528234728891-852b2235a4473dc255af96fe41e98ffb.jpg" alt="UX redesign mockup presented as part of an ROI analysis" /></p>

<div class="pop_out_box is-full_width is-big" style="text-align: center">Mockup of the dashboard that was presented to help executives see the time-saving features that would boost productivity and result in a significant ROI of the UX redesign.</div>

<h2 id="ux-goal-4-improving-brand-perception">UX Goal #4: Improving Brand Perception</h2>

<p>A key part of what great UX design does is make products look up-to-date because a user’s sense that a product is up-to-date often translates into it feeling <em>trustworthy</em>. Fewer people will want to sign up to a service that looks outdated. Without even knowing why they’ll choose the service that looks “better.”</p>

<p>UX designers need to evaluate if the product’s UX is at an equivalent level of quality with similar enterprise applications. Are the performance, features, and functionalities on par with other state-of-the-art SaaS applications? In our case, they were not, and we needed to do better to improve brand perception.</p>

<p>Customer trust and confidence is <a href="https://uxdesign.cc/building-brand-trust-through-ux-design-e83d735ffefe">directly related to the overall user experience</a>. It has been shown time and again that a brand that clearly cares about its users builds customer loyalty, and increases word-of-mouth referrals.</p>

<p>A <a href="https://www.nngroup.com/articles/interaction-branding/">Nielsen Norman Group article</a> talks about a quantifiable relationship between specific interaction designs and users’ perceptions of overall brand personality traits. Almost every aspect of a digital product’s user experience can influence the portrayal of an organization’s brand identity or “personality,” including:</p>
<ul>
  <li><strong>Visual design:</strong> how the UI looks</li>
  <li><strong>Content design:</strong> how the UI sounds</li>
  <li><strong>Interaction design:</strong> how the UI feels</li>
</ul>
<p>Business-to-business customers are demanding a better experience. They expect the same digital experiences and features they encounter as consumers, and they hold brands accountable to frictionless experiences regardless of their industry, <a href="https://www.mckinsey.com/business-functions/marketing-and-sales/our-insights/finding-the-right-digital-balance-in-b2b-customer-experience">according to McKinsey &amp; Company</a>.</p>

<p>Citing several of the studies mentioned above that recognize the importance of brand perception, the UX team made the case for a unified UI with a consistent look and feel, state-of-the-art visual design, content design, and interaction design. The ROI of these UX improvements is an elevated brand trust, word-of-mouth referrals, and an uplift in the net promoter score (NPS).</p>

<p><img src="https://uploads.toptal.io/blog/image/126280/toptal-blog-image-1528234747297-e95887df7c1545bb7cfc2d500b15576a.jpg" alt="The ROI of UX redesign case study" /></p>

<h2 id="final-thoughts">Final Thoughts</h2>

<p>The key to business success is anticipating customer needs and reducing friction. Today, <em>most successful companies are using design</em> as a way to help them differentiate their products, services and customer experiences. This is as true in the B2B space as it is in B2C. However, UX leadership still needs to convince executives and stakeholders on the ROI of UX.</p>

<p>In order to track both <em>qualitative</em> and <em>quantitative</em> data, and demonstrate UX design results to stakeholders, designers may want to consider creating a “UX dashboard.”</p>

<p>Visibility into what’s going on is powerful and convincing. “Seeing is believing” and qualitative data resonates with stakeholders in a way that numbers can’t. These can be executive dashboards, product scorecards, or both.</p>

<p>An executive dashboard is an ongoing way to show company leadership product data. It could report on items that are important to established business KPIs (such as NPS, sign-ups, conversions, etc.), and have consistent UX measures that are tracked over time and combine: <em>qualitative</em> data, <em>analytics,</em> and business KPIs in one view.</p>

<p>A product scorecard dashboard is a consistent way to show product teams UX research data. It should be updated frequently, always be accessible to team members and report on items that are important to the product team.</p>

<p>Despite evidence that design investments enhance customer experience and address business problems, it is often challenging for managers to define the financial benefits using traditional ROI measures. Nevertheless, <a href="https://www.toptal.com/designers/ux">UX designers</a> best serve businesses if they can, not only create great designs that “work,” but are able to bring tangible business results and KPIs to the table. In other words, solidly demonstrate that there is true value to great UX design and that there is undeniably ROI in UX.</p>

<div align="center">• • •</div>

<h3 id="further-reading-on-the-toptal-design-blog">Further reading on the Toptal Design Blog:</h3>

<ul>
  <li><a href="https://www.toptal.com/designers/user-experience/guide-to-successful-enterprise-design">Collaborative Design - A Guide to Successful Enterprise Product Design</a></li>
  <li><a href="https://www.toptal.com/designers/ux/product-strategy-guide">Product Strategy: A Guide to Core Concepts and Processes</a></li>
  <li><a href="https://www.toptal.com/designers/product-design/customer-journey-maps">Customer Journey Maps - What They Are and How to Build One</a></li>
  <li><a href="https://www.toptal.com/designers/product-design/design-thinking-great-questions">Great Questions Lead to Great Design - A Guide to the Design Thinking Process</a></li>
</ul>
<div class="post_key_learnings for-post"><h2 class="post_key_learnings-heading" data-disable_middle_content_placement="true">Understanding the Basics</h2><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="expanded" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-expanded" data-role="button"></span><h3 class="post_key_learnings-title is-expanded" data-disable_middle_content_placement="true" data-role="button">What does B2B mean?</h3><p class="post_key_learnings-body" data-role="content">B2B is an acronym which stands for “business to business.” It signifies the exchange of products or services between businesses, rather than between businesses and consumers.</p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">What is the difference between B2C and B2B?</h3><p class="post_key_learnings-body is-hidden" data-role="content">B2C is a shorthand for “business to consumer” whereas B2B is an acronym which stands for “business to business.” </p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">What are user experience goals?</h3><p class="post_key_learnings-body is-hidden" data-role="content">The goals of user experience, or “UX,” are to deliver an experience to customers that delight and ensure that the right content, features, and functionality are presented in the right place, at the right time, in the right way. </p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">What is UX and usability?</h3><p class="post_key_learnings-body is-hidden" data-role="content">UX stands for user experience which refers to the “experience” an end-user has when using an interactive product. Usability refers to how easy it is to use a digital product. For digital products to work well in the real world, they need to have great usability.</p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">What is the meaning of brand perception?</h3><p class="post_key_learnings-body is-hidden" data-role="content">Brand perception is what’s held in the minds of customers when they hear or see something about a particular brand. Brand perception represents the brand values and quality of a brand, and how a customer would feel and think about a brand.</p></div></div><div class="blog_author_big_banner is-active" data-ga-action="ClickedOnHireTheAuthor_bottom" data-ga-label="roi-of-ux-convince-executives" data-view="content#bottom_banner"><h2>About the author</h2><div class="skill_talent for-blog_post"><div class="skill_talent-extra"><a class="skill_talent-photo_wrapper" href="/designers/resume/miklos-philips"><img alt="Miklos Philips" class="skill_talent-photo" src="https://uploads.toptal.io/user/photo/299315/large_19de8ca05989b15dc1bf65db8c33c8c6.png" /><div class="skill_talent-photo_hint">View full profile &raquo;</div></a><div class="blog_author_big_banner-cta"><a class="button is-green_candy is-default is-full_width is-fixed skill_talent-hire" data-role="banner_link" href="https://www.toptal.com/hire?interested_in=designers&amp;skill=ux">Hire the Author</a></div></div><div class="skill_talent-main"><a class="link skill_talent-name" href="/designers/resume/miklos-philips">Miklos Philips, United States</a><div class="clearfix"><div class="skill_talent-member_since">member since April 26, 2016</div></div><div class="skill_talent-skills" data-view="skill_talent#tags"><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/axure">Axure RP Pro</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ux">UX Design</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ux">Lean UX</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ios">iOS UI Design</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/visual">Visual Design</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ux">Agile UX</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ux">UX Testing</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/web">Web UX</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ux">User Requirements</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/graphic">Paper Prototyping</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/prototyping">Prototyping</a><a class="tag skill_talent-skill" data-role="tag" href="https://www.toptal.com/designers/ux">UX Wireframes</a><a class="tag" data-role="more" href="/designers/resume/miklos-philips" style="display: none;">+<span data-role='count'>&nbsp;&nbsp;</span> more</a></div><div class="skill_talent-description">Miklos is a principal lead UX designer with more than 16 years of experience. As a full-spectrum user experience designer, he effectively mediates between user needs, business objectives, and technical feasibility resulting in product designs that work for the intended audience and impact the bottom line. <a class="link" href="/designers/resume/miklos-philips">[click to continue...]</a></div></div></div></div><div class="post-join"><a class="button is-white_and_green is-default is-full_width" href="https://www.toptal.com/designers/ux">Hiring? Meet the Top 10 Freelance UX Designers for Hire in June 2018</a></div><div class="template" data-role="middle_content_template" data-template="{&quot;html&quot;:&quot;&lt;div class=\&quot;embeddable_form-wrapper for-post\&quot; data-role=\&quot;blog_subscribe\&quot; data-view=\&quot;blog_subscribe#form\&quot;&gt;&lt;form action=\&quot;/blog/subscription\&quot; class=\&quot;embeddable_form\&quot; data-entity=\&quot;blog_subscription\&quot; data-remote=\&quot;\&quot; data-view=\&quot;form#form\&quot; method=\&quot;post\&quot;&gt;&lt;div class=\&quot;embeddable_form-step is-email_form is-current\&quot;&gt;&lt;div class=\&quot;embeddable_form-row is-label\&quot;&gt;&lt;div class=\&quot;embeddable_form-label_title\&quot;&gt;Like what you&amp;#39;re reading?&lt;/div&gt;&lt;div class=\&quot;embeddable_form-label\&quot;&gt;Get the latest updates first.&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row form-field is-email_field\&quot;&gt;&lt;input autocomplete=\&quot;off\&quot; class=\&quot;input is-medium\&quot; data-role=\&quot;email\&quot; name=\&quot;blog_subscription[email]\&quot; placeholder=\&quot;Enter your email address...\&quot; type=\&quot;text\&quot; /&gt;&lt;input name=\&quot;blog_subscription[vertical]\&quot; type=\&quot;hidden\&quot; value=\&quot;designers\&quot; /&gt;&lt;input name=\&quot;from_widget\&quot; type=\&quot;hidden\&quot; value=\&quot;true\&quot; /&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-submit\&quot;&gt;&lt;input class=\&quot;button is-green_candy is-default is-full_width\&quot; data-loader-text=\&quot;Subscribing...\&quot; data-role=\&quot;submit\&quot; type=\&quot;submit\&quot; value=\&quot;Get Exclusive Updates\&quot; /&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-privacy\&quot;&gt;&lt;div class=\&quot;embeddable_form-privacy\&quot;&gt;&lt;div class=\&quot;embeddable_form-privacy_icon\&quot;&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-privacy_text\&quot;&gt;No spam. Just great design posts.&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-step is-confirmation\&quot; data-place=\&quot;@blog_subscribe\&quot; data-role=\&quot;confirmation\&quot;&gt;&lt;div class=\&quot;embeddable_form-row is-label is-success\&quot;&gt;&lt;div class=\&quot;embeddable_form-label_title\&quot;&gt;Like what you&amp;#39;re reading?&lt;/div&gt;&lt;div class=\&quot;embeddable_form-label\&quot;&gt;Get the latest updates first.&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-success\&quot;&gt;&lt;div class=\&quot;embeddable_form-label is-header\&quot;&gt;Thank you for subscribing!&lt;/div&gt;&lt;div class=\&quot;embeddable_form-label\&quot;&gt;Check your inbox to confirm subscription. You&#39;ll start receiving posts after you confirm.&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-success\&quot;&gt;&lt;ul class=\&quot;social_share is-horizontal\&quot; data-rss-url=\&quot;https://www.toptal.com/designers/blog.rss\&quot; data-url=\&quot;https://www.toptal.com/designers/blog\&quot; data-view=\&quot;layout#social_share\&quot; data-youtube-channel-url=\&quot;https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA\&quot;&gt;&lt;li class=\&quot;social_share-item is-counter\&quot; title=\&quot;Total number of shares\&quot;&gt;&lt;span class=\&quot;social_share-item_num\&quot; data-role=\&quot;counter_num\&quot;&gt;0&lt;/span&gt;&lt;span class=\&quot;social_share-item_text\&quot; data-role=\&quot;counter_text\&quot;&gt;shares&lt;/span&gt;&lt;/li&gt;&lt;li class=\&quot;social_share-item\&quot;&gt;&lt;a class=\&quot;social_share-item_link\&quot; data-role=\&quot;link\&quot; data-track-click=\&quot;SocialShareButtonClicked\&quot; data-track-default-data=\&quot;{&amp;quot;network&amp;quot;:&amp;quot;twitter&amp;quot;}\&quot; data-type=\&quot;twitter\&quot; title=\&quot;Share on Twitter\&quot;&gt;&lt;img class=\&quot;social_share-item_image\&quot; height=\&quot;50\&quot; src=\&quot;https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png\&quot; width=\&quot;50\&quot; /&gt;&lt;/a&gt;&lt;/li&gt;&lt;li class=\&quot;social_share-item\&quot;&gt;&lt;a class=\&quot;social_share-item_link\&quot; data-role=\&quot;link\&quot; data-track-click=\&quot;SocialShareButtonClicked\&quot; data-track-default-data=\&quot;{&amp;quot;network&amp;quot;:&amp;quot;facebook&amp;quot;}\&quot; data-type=\&quot;facebook\&quot; title=\&quot;Share on Facebook\&quot;&gt;&lt;img class=\&quot;social_share-item_image\&quot; height=\&quot;50\&quot; src=\&quot;https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png\&quot; width=\&quot;50\&quot; /&gt;&lt;/a&gt;&lt;/li&gt;&lt;li class=\&quot;social_share-item\&quot;&gt;&lt;a class=\&quot;social_share-item_link\&quot; data-role=\&quot;link\&quot; data-track-click=\&quot;SocialShareButtonClicked\&quot; data-track-default-data=\&quot;{&amp;quot;network&amp;quot;:&amp;quot;google_plus&amp;quot;}\&quot; data-type=\&quot;google_plus\&quot; title=\&quot;Share on Google Plus\&quot;&gt;&lt;img class=\&quot;social_share-item_image\&quot; height=\&quot;50\&quot; src=\&quot;https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png\&quot; width=\&quot;50\&quot; /&gt;&lt;/a&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/div&gt;&lt;/form&gt;&lt;/div&gt;&quot;}"></div></div><div class="blog-comments"><div id="disqus_thread_container"><div id="disqus_thread"><div class="d-noscript-comments"><h3>Comments</h3></div></div></div><script>function isIos() {
  return /(iPad|iPhone|iPod)/g.test(navigator.userAgent);
}

function adjustHeightInIos() {
  if (isIos()) {
    var height = $('#disqus_thread').outerHeight();
    $('#disqus_thread_container').height(height);
  }
}

if (isIos()) {
  var el = document.getElementById('disqus_thread_container');
  el.style.height = '1px';
  el.style.overflow = 'hidden';
  el.style.width = '100%';
}

function disqus_config() {
  this.callbacks.onNewComment = [function() {
    $.post('/blog/comments/on_create');
    adjustHeightInIos();
  }];

  this.callbacks.onReady = [adjustHeightInIos];
}

var disqus_shortname = 'toptal';
var disqus_identifier = 'ux/roi-of-ux-convince-executives';

(function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a class="dsq-brlink" href="https://disqus.com">comments powered by <span class="logo-disqus">Disqus</span></a></div></div></div><div class="two_columns_layout-extra"><div class="blog-block-wrapper"><div class="blog-block-header">Subscribe</div><div class="blog-block"><div class="blog-block-row"><div class="embeddable_form-wrapper is-horizontal" data-role="blog_subscribe" data-view="blog_subscribe#form"><form action="/blog/subscription" class="embeddable_form" data-entity="blog_subscription" data-remote="" data-view="form#form" method="post"><div class="embeddable_form-step is-email_form is-current"><div class="embeddable_form-row is-label"><div class="embeddable_form-label_title">Free email updates</div><div class="embeddable_form-label">Get the latest content first.</div></div><div class="embeddable_form-row form-field is-email_field"><input autocomplete="off" class="input is-medium" data-role="email" name="blog_subscription[email]" placeholder="Enter your email address..." type="text" /><input name="blog_subscription[vertical]" type="hidden" value="designers" /><input name="from_widget" type="hidden" value="true" /></div><div class="embeddable_form-row is-submit"><input class="button is-green_candy is-default is-full_width" data-loader-text="Subscribing..." data-role="submit" type="submit" value="Get Exclusive Updates" /></div><div class="embeddable_form-row is-privacy"><div class="embeddable_form-privacy"><div class="embeddable_form-privacy_icon"></div><div class="embeddable_form-privacy_text">No spam. Just great design posts.</div></div></div></div><div class="embeddable_form-step is-confirmation" data-place="@blog_subscribe" data-role="confirmation"><div class="embeddable_form-row is-label is-success"><div class="embeddable_form-label_title">Free email updates</div><div class="embeddable_form-label">Get the latest content first.</div></div><div class="embeddable_form-row is-success"><div class="embeddable_form-label is-header">Thank you for subscribing!</div><div class="embeddable_form-label">Check your inbox to confirm subscription. You'll start receiving posts after you confirm.</div></div><div class="embeddable_form-row is-success"><ul class="social_share is-horizontal" data-rss-url="https://www.toptal.com/designers/blog.rss" data-url="https://www.toptal.com/designers/blog" data-view="layout#social_share" data-youtube-channel-url="https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA"><li class="social_share-item is-counter" title="Total number of shares"><span class="social_share-item_num" data-role="counter_num">0</span><span class="social_share-item_text" data-role="counter_text">shares</span></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;twitter&quot;}" data-type="twitter" title="Share on Twitter"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;facebook&quot;}" data-type="facebook" title="Share on Facebook"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;google_plus&quot;}" data-type="google_plus" title="Share on Google Plus"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png" width="50" /></a></li></ul></div></div></form></div></div></div><div class="blog-block-header">Trending articles</div><div class="blog-block"><nav class="blog-trending"><a class="post is-preview blog-trending-item" href="/designers/ux/roi-of-ux-convince-executives"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120617/side_list_cover-image_0-37bb513950690d17e57173f39c70f165.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120617/side_list_cover-image_0-37bb513950690d17e57173f39c70f165.png"></span></span><span class="post-preview"><span class="post-title">The True ROI of UX: Convincing the Executive Suite</span><span class="post_meta"><span class="post_meta-date">about 8 hours ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/the-ultimate-ux-guide"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120616/side_list_cover-image_0-634af5e889779b12928baaf0752e6bf6.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120616/side_list_cover-image_0-634af5e889779b12928baaf0752e6bf6.png"></span></span><span class="post-preview"><span class="post-title">Experience Is Everything – The Ultimate UX Guide</span><span class="post_meta"><span class="post_meta-date">2 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ui/importance-web-accessibility"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120612/side_list_cover-image_0-6aea079cfe3f5549d1a44fb87b11f0d4.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120612/side_list_cover-image_0-6aea079cfe3f5549d1a44fb87b11f0d4.png"></span></span><span class="post-preview"><span class="post-title">UX and the Importance of Web Accessibility</span><span class="post_meta"><span class="post_meta-date">7 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/become-a-world-class-designer-by-making-the-globe-your-office"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/90181/side_list_cover-image_0-2c9a23654fcb9ae862b026886cbea731.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/90181/side_list_cover-image_0-2c9a23654fcb9ae862b026886cbea731.png"></span></span><span class="post-preview"><span class="post-title">Become a World Class Designer by Making the Globe Your Office</span><span class="post_meta"><span class="post_meta-date">10 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/visual/multidisciplinary-design"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/90388/side_list_cover-Multidisciplinary_Luke-Cover-1d099bb8e07144f1850c064f76e5b843.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/90388/side_list_cover-Multidisciplinary_Luke-Cover-1d099bb8e07144f1850c064f76e5b843.png"></span></span><span class="post-preview"><span class="post-title">Sharpen Your Skills: The Value of Multidisciplinary Design</span><span class="post_meta"><span class="post_meta-date">15 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/product-design/design-news-monthly-05-18"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120610/side_list_cover-image_0-4fdc42a61054ad8d139deab3a24f4ba3.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120610/side_list_cover-image_0-4fdc42a61054ad8d139deab3a24f4ba3.png"></span></span><span class="post-preview"><span class="post-title">Design News – Innovation from Around the Globe</span><span class="post_meta"><span class="post_meta-date">15 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/top-ux-tools"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120607/side_list_cover-0511_01_Master-your-craft-with-these-top-UX-tools_Dan_Cover__2x-878c84a513651f401064f0ef2f8a3dbe.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120607/side_list_cover-0511_01_Master-your-craft-with-these-top-UX-tools_Dan_Cover__2x-878c84a513651f401064f0ef2f8a3dbe.png"></span></span><span class="post-preview"><span class="post-title">Master Your Craft with These Top UX Tools</span><span class="post_meta"><span class="post_meta-date">16 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/mobile/mobile-app-design-mistakes"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/90345/side_list_cover-image_0-899ed5a128fdade8b794b755866936a8.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/90345/side_list_cover-image_0-899ed5a128fdade8b794b755866936a8.png"></span></span><span class="post-preview"><span class="post-title">Mobile App Design Best Practices and Mistakes</span><span class="post_meta"><span class="post_meta-date">22 days ago</span></span></span></a></nav></div><div class="blog-block-header">Relevant Technologies</div><div class="blog-block"><div class="blog-block-row"><ul class="blog-relevant"><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/business-website-design">Business Website Design</a></li><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/product-design">Product Design</a></li><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/corporate-website-design">Corporate Website Design</a></li><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/ux">UX</a></li></ul></div></div><div class="blog-block has-no_background blog_banner for-author blog_author_banner" data-ga-action="ClickedOnHireTheAuthor_lateral" data-ga-label="roi-of-ux-convince-executives" data-view="content#sidebar_banner"><div class="blog-block-header">About the author</div><div class="blog_author_banner-photo_wrapper"><img alt="Miklos Philips" class="blog_author_banner-photo" src="https://uploads.toptal.io/user/photo/299315/large_19de8ca05989b15dc1bf65db8c33c8c6.png" /></div><div class="blog_author_banner-content" data-role="author_content"><div class="blog_author_banner-name"><a href="/designers/resume/miklos-philips">Miklos Philips</a></div><div class="blog_author_banner-role">Designer</div><div class="blog_author_banner-about" data-role="author_about">Miklos is a principal lead UX designer with more than 16 years of experience. As a full-spectrum user experience designer, he effectively mediates between user needs, business objectives, and technical feasibility resulting in product designs that work for the intended audience and impact the bottom line.</div><div class="blog_author_banner-content_footer"></div></div><div class="blog_author_banner-cta"><a class="button is-green_candy is-default is-full_width" data-role="banner_link" href="https://www.toptal.com/hire?interested_in=designers&amp;skill=ux">Hire the Author</a></div></div></div></div></div></section></main><footer class="hide_in_webview"><section class="grid-row has-solid_blue_bg page_footer_map-wrapper"><div class="grid-row-inner has-huge_padding page_footer_map"><div class="page_footer_map-content">Toptal connects the&nbsp;<a href="https://www.toptal.com/top-3-percent">top&nbsp;3%</a> of&nbsp;freelance talent all over&nbsp;the&nbsp;world.</div></div></section><section class="grid-row page_footer_sample_profile-wrapper"><div class="grid-row-inner has-big_padding"><h2 class="header is-row">Toptal Designers</h2><div class="skills_list"><ul class="multi_column_list qa-skills_list"><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/creative-direction">Creative Directors</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/freelance">Freelance Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/graphic">Graphic Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/illustration">Illustrators</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/logo">Logo Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/mobile">Mobile App Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/product-design">Product Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/ui">UI Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/ux">UX Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/visual">Visual Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/web">Web Designers</a></li></ul><div class="skills_list-see_all_wrapper"><a class="button is-tiny is-white is-uppercased" href="https://www.toptal.com/designers"><div class="skills_list-see_all_icon for-designers"></div>See more freelance designers</a></div></div></div></section><div class="skills_enterprise_link"><a class="skills_enterprise_link-url" href="/enterprise">Learn how enterprises benefit from Toptal experts.</a></div><section class="grid-row has-top_border page_footer_join-wrapper" id=""><div class="grid-row-inner has-padding page_footer_join"><h2 class="page_footer_join-header">Join the Toptal community.</h2><div class="page_footer_join-spacer"></div><nav class="page_footer_join-actions"><div class="page_footer_join-item"><a class="button is-green_candy is-big is-fixed page_footer_join-button" href="https://www.toptal.com/hire?interested_in=designers&amp;skill=ux">Hire a designer</a></div><div class="page_footer_join-item is-or">or</div><div class="page_footer_join-item"><a class="button is-green_candy is-big is-fixed page_footer_join-button" href="https://www.toptal.com/designers/join">Apply as a Designer</a></div></nav></div></section><section class="grid-row page_footer_links-wrapper"><div class="grid-row-inner is-wide has-big_padding"><nav class="page_footer_links"><section class="page_footer_links-column is-1"><h3 class="page_footer_links-column_header">Highest In-Demand Talent</h3><ul class="page_footer_links-list"><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/ios">iOS Developer</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/front-end">Front-End Developer</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/designers/ux">UX Designer</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/designers/ui">UI Designer</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/finance/financial-modeling">Financial Modeling Consultants</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/finance/interim-cfos">Interim CFOs</a></li></ul></section><section class="page_footer_links-column is-2"><h3 class="page_footer_links-column_header">About</h3><ul class="page_footer_links-list"><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/top-3-percent">Top 3%</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/clients">Clients</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/developers">Freelance Developers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/designers">Freelance Designers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/finance">Freelance Finance Experts</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/about">About Us</a></li></ul></section><section class="page_footer_links-column is-3"><h3 class="page_footer_links-column_header">Contact</h3><ul class="page_footer_links-list"><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/contact">Contact Us</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/press-center">Press Center</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/careers">Careers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/faq">FAQ</a></li></ul></section><section class="page_footer_links-column is-4"><h3 class="page_footer_links-column_header">Social</h3><ul class="page_footer_links-list"><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-facebook" href="https://www.facebook.com/toptal">Facebook</a></li><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-twitter" href="https://twitter.com/toptal">Twitter</a></li><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-google" href="https://plus.google.com/+Toptalllc/">Google+</a></li><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-linkedin" href="https://www.linkedin.com/company/toptal">LinkedIn</a></li></ul></section></nav></div></section><section class="grid-row page_footer_legal-wrapper"><div class="grid-row-inner has-medium_padding page_footer_legal is-wide"><div class="logo-wrapper page_footer_legal-logotype"><a class="logo is-mini is-link" href="https://www.toptal.com/">Toptal</a><p class="logo-motto is-mini">Hire the top 3% of freelance talent</p></div><ul class="page_footer_legal-links"><li class="page_footer_legal-links_item is-copyright"><p class="page_footer_legal-copyright">© Copyright 2010 - 2018 Toptal, LLC</p></li><li class="page_footer_legal-links_item has-right_margin"><a class="page_footer_legal-link" href="https://www.toptal.com/privacy">Privacy Policy</a></li><li class="page_footer_legal-links_item"><a class="page_footer_legal-link" href="https://www.toptal.com/tos">Website Terms</a></li></ul></div></section></footer></div><div class="layout-overlay" data-view="layout#overlay"></div><div data-view="bounce_modals#events"><div data-view="bounce_modals#modal"></div></div><div class="notification-container" data-view="notifications#service"></div><script>setTimeout(function () {
  classNameWithFont = document.documentElement.className + ' wf-active'
  document.documentElement.className = classNameWithFont
}, 0);</script><script src="https://assets.toptal.io/assets/public-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.js"></script><script src="https://assets.toptal.io/assets/blog-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.js"></script><script src="https://assets.toptal.io/assets/cookie_banner-5fe4f6bed5e37fe35b64173685b7100db9ddfbaa.js"></script><div class="cookie_banner-container" data-allow="Got it" data-cookie-policy-type="privacy_shield" data-message="By continuing to use this site you agree to our &lt;a href=&#39;https://www.toptal.com/cookie-policy&#39;&gt;Cookie Policy&lt;/a&gt;." data-reload="false"></div><script>Widgets && new Widgets.CookieBanner(document.querySelector('.cookie_banner-container'))</script><div class="layout-counters"><script>if (typeof(window.Widgets) !== 'undefined') {
  var appId = 'UA-21104039-1';
  if (appId.length > 0 && !(window.googleAnalytics instanceof Widgets.GoogleAnalytics)) {
    window.googleAnalytics = new Widgets.GoogleAnalytics(
      appId,
      'auto',
      false
    );
    window.googleAnalytics.bucketRole('', '');

    if (typeof(window.gon) !== 'undefined' && gon['ga_settings']){
      window.googleAnalytics.grouping(gon['ga_settings']['group']);
    }

    if (typeof(window.gon) !== 'undefined' && gon['chameleon_current_experiments']) {
      for (var experiment_key in gon['chameleon_current_experiments']) {
        var experiment = gon['chameleon_current_experiments'][experiment_key];
        if (experiment.google_analytics_dimension !== null) {
          window.googleAnalytics.set(experiment.google_analytics_dimension, experiment.variant_key);
        }
      }
    }

    window.googleAnalytics.trackPageview();
    window.googleAnalytics.track15secondsRead();
  }
}</script><script async="" defer="" src="https://cdn.distiltag.com/api/v1/script/A6qhozMiYLpV2VKc8wSHaEmc3saOMhcrxAFcCFAt?GA_TID=UA-21104039-1&amp;GA_CDI=14" type="text/javascript"></script><noscript><img src="https://cdn.distiltag.com/api/v1/noscript/A6qhozMiYLpV2VKc8wSHaEmc3saOMhcrxAFcCFAt?GA_TID=UA-21104039-1&amp;amp;GA_CDI=14" /></noscript><script>// We are checking if window.analytics has the track function in case some dom element has the id equal analytics
if (!window.analytics || typeof window.analytics.track !== 'function') {
  // We do this because if some dom element has id equal analytics we need to override it, otherwise it wouldn't set analytics right
  window.analytics = undefined
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["setAnonymousId", "trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.1";
  analytics.load('jnS4QsHOCAOeG6XvMDCjD9n9bAcQ53Mb');
  }}();
}
(function() {
  function readVisitorIdCookie() {
    var cookieName = 'visitor_id=';
    var cookies = document.cookie.split(';');
    for (var i = 0; i < cookies.length; i++) {
      var cookie = cookies[i].replace(/^\s+|\s+$/g, '');
      if (cookie.indexOf(cookieName) === 0) {
        return cookie.split('=')[1];
      }
    }
  }
  analytics.setAnonymousId(readVisitorIdCookie());
  
  analytics.page('posts#show');
})();</script><script async="" defer="" id="hs-script-loader" src="//js.hs-scripts.com/2799924.js" type="text/javascript"></script><script>var _hsq = window._hsq = window._hsq || [];
</script><script src="https://tribl.io/footer.js?orgId=EdOAdeaAj8s34gqB05v6"></script><script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '463369723801939');
fbq('track', 'PageView');</script><noscript><img height="1" src="https://www.facebook.com/tr?id=463369723801939&amp;ev=PageView&amp;noscript=1" width="1" /></noscript><iframe frameborder="0" height="1" scrolling="no" src="https://www.attributiontracker.com/tracker/account_visit?tt_visit=1" width="1"></iframe><script>(function(A, d, S, t, a, g, e) {
  A['AdstageAnalytics'] = a;
  A[a] = A[a] || function() {
    (A[a].q = A[a].q || []).push(arguments)
  };
  A[a].l = 1 * new Date();
  g = d.createElement(S), e = d.getElementsByTagName(S)[0];
  g.async = 1;
  g.src = t;
  e.parentNode.insertBefore(g, e);
})(window, document, 'script', '//assets.adstage.io/analytics.js', '_as');
_as('create', 'e2dd65eb-07a1-4d93-874a-fe6dac5a8b64');
_as('send', 'pageview');</script><script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0012/5977.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script><script>_bizo_data_partner_id = "8663";
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();</script><noscript><img alt="" height="1" src="//www.bizographics.com/collect/?pid=8663&amp;fmt=gif" style="display:none;" width="1" /></noscript></div><div id="breadcrumbs" class="breadcrumbs"><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.toptal.com/"><span itemprop="title">Home</span></a></span> &rsaquo; <span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.toptal.com/developers/blog"><span itemprop="title">Blog</span></a></span> &rsaquo; <span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current" itemprop="url" href="/designers/ux/roi-of-ux-convince-executives"><span itemprop="title">The True ROI of UX: Convincing the Executive Suite</span></a></span></div></body></html>