<!DOCTYPE html><!--[if IE 7]><html class="layout-wrapper ie ie7 lte9 lte8 lte7"><![endif]--><!--[if IE 8]><html class="layout-wrapper ie ie8 lte9 lte8"><![endif]--><!--[if IE 9]><html class="layout-wrapper ie ie9 lte9"><![endif]--><!--[if (gte IE 9)|!(IE)]<!--><html class="layout-wrapper"><head><title>Breaking Down the Design Thinking Process | Toptal</title>
<meta name="description" content="The design thinking approach adds deep empathy for the user during the entire product design lifecycle, increasing the prospect of success. Designs centered around user needs and wants will always be superior to designs that simply focus on solving the problem in the most efficient or creative way." />
<link rel="alternate" href="https://www.toptal.com/designers/ux/design-thinking-process" hreflang="en" />
<link rel="canonical" href="https://www.toptal.com/designers/ux/design-thinking-process" />
<meta property="og:image" content="https://uploads.toptal.io/blog/post_image/120972/image_6-d99aa76355abb7b0fbaf7486e59ae7e5.png" />
<meta property="og:title" content="Breaking Down the Design Thinking Process" />
<meta property="og:description" content="The design thinking approach adds deep empathy for the user during the entire product design lifecycle, increasing the prospect of success. Designs centered around user needs and wants will always be superior to designs that simply focus on solving the problem in the most efficient or creative way. " />
<meta property="og:site_name" content="Toptal Design Blog" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="author" content="" />
<meta name="news_keywords" content="design thinking process" />
<meta name="DC.date.issued" content="2018-11-29" /><meta charset="utf-8" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"e3359cee6b","applicationID":"30100511","transactionName":"JV0NEUYJCQkARxgVEwReCgYbFgoWEUYYFg4JRQ==","queueTime":0,"applicationTime":200,"agent":""}</script>
<script type="text/javascript">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</script><meta content="width=device-width, initial-scale=1.0" name="viewport" /><script>(function(w,d,s,l,i){
  w[l]=w[l]||[];
  w[l].push({
    'gtm.start': new Date().getTime(),
    event:'gtm.js'
  });
  var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),
      dl=l!='dataLayer'?'&l='+l:'';
  j.async=true;
  j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
  f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4WD79L');</script><script>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</script>
<link href="https://assets.toptal.io/assets/front/static/favicons/favicon_ca7136.png" rel="icon" /><!--[if IE]><link href="https://assets.toptal.io/assets/front/static/favicons/favicon_68b340.ico" rel="shortcut icon" /><![endif]--><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x57_f72647.png" rel="apple-touch-icon-precomposed" sizes="57x57" /><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x72_516451.png" rel="apple-touch-icon-precomposed" sizes="72x72" /><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x114_1798a8.png" rel="apple-touch-icon-precomposed" sizes="114x114" /><link href="https://assets.toptal.io/assets/front/static/favicons/touch_x57_f72647.png" rel="apple-touch-icon-precomposed" /><script src="https://assets.toptal.io/assets/jquery_and_modernizr-63a631324a692789021416de50e56ba7e892ba2b.js"></script><script>// TODO: Figure out how to override Modernizr test
(function () {
  var isIE, isIE11, noFlexboxClassName;
  isIE = /MSIE/.test(navigator.userAgent) && !/Opera/.test(navigator.userAgent);
  isIE11 = window.MSInputMethodContext && !/\bEdge\/[0-9.]+$/.test(navigator.userAgent);
  if (window.Modernizr && window.Modernizr.flexbox && (isIE || isIE11)) {
    noFlexboxClassName = document.documentElement.className.replace(/\bflexbox\b/, 'no-flexbox ie-flexbox');
    document.documentElement.className = noFlexboxClassName;
  }
})();</script><script>
//<![CDATA[
window.gon={};gon.flash={};gon.env="production";gon.signedin=false;gon.check_session_url="https:\/\/www.toptal.com\/signed_in";gon.shorten_url="https:\/\/www.toptal.com\/shorten_url";gon.geo_target_url="https:\/\/www.toptal.com\/api\/geo_target";gon.recaptcha_site_key="6LfgR1UUAAAAAJ8-zrjvTk18gKat-4CdBPSrUJoR";gon.recaptcha_url="https:\/\/www.google.com\/recaptcha\/api.js";gon.google_api_browser_key="AIzaSyDED9v55b-c1opDYMEDYBkOgDFGlBMICGY";gon.google_js_maps_key="AIzaSyDspLQumHNqilmD5UHddqqpSjwY1AJpVd0";gon.google_places_api_key="AIzaSyBcP-ExZ1pLLRX2Adlc-faZpjwC3raVQI4";gon.ga_settings={"group":"Blog posts"};gon.current_vertical="designers";gon.url_share_counter=0;gon.chameleon_current_experiments={"bounce_modal_blog":{"google_analytics_dimension":"dimension16","variant_key":"switched_on"},"activate_to3":{"google_analytics_dimension":"dimension18","variant_key":"disabled"},"blog_post_ux_experiments":{"google_analytics_dimension":"dimension9","variant_key":"reading_time_and_progress_bar"}};gon.bounce_modal_settings={"show":true,"type":"fullscreen","current_vertical_role_type":"Designer","template_options":{"blog":{"bundle_name":"blog_designers","submit_path":"https:\/\/www.toptal.com\/blog\/subscription","form_vertical":"designers","blog_image":"designers","blog_type":"Toptal Design Blog","subtitle":"for the latest design tutorials and exploration of current trends.","articles":[{"url":"https:\/\/www.toptal.com\/designers\/ux\/design-thinking-process","image":"https:\/\/uploads.toptal.io\/blog\/cover_image\/120755\/list_inside_cover-image_0-b51c8f001390aa20a0678d9ab51bbebe.png","title":"Breaking Down the Design Thinking Process","author":"Cameron Chapman","author_image":"https:\/\/uploads.toptal.io\/avatar\/external_author_photo\/120755\/Cameron-869ebe1c5036a3b2480339378d36fcdf.jpg","author_position":"Design Blog Editor"},{"url":"https:\/\/www.toptal.com\/designers\/typography\/typography-anatomy-infographic","image":"https:\/\/uploads.toptal.io\/blog\/cover_image\/120751\/list_inside_cover-image_0-e3c2b602127a83963a4b74bdb5e746fc.png","title":"Dissecting the Intricacies of Typography Anatomy (with Infographic)","author":"Micah Bowers","author_image":"https:\/\/uploads.toptal.io\/user\/photo\/241853\/small_af8544ccbb8119b6abe6938463505ff0.jpg","author_position":"Designer"},{"url":"https:\/\/www.toptal.com\/designers\/product-design\/lean-ux","image":"https:\/\/uploads.toptal.io\/blog\/cover_image\/120750\/list_inside_cover-image_0-20f6d16fe34c9617e3c395be566be80c.png","title":"Less is More \u2013 Using Lean UX to Assess Product Viability","author":"Tatjana Zavadja","author_image":"https:\/\/uploads.toptal.io\/user\/photo\/728489\/small_9fc13c83088f1cfd99396864a08d7954.jpg","author_position":"Designer"}]},"fullscreen":{"subtitle":"designers","bounce_modal_header_skill":"UX designers","verticals":["developers","designers","finance_experts","project_managers"],"for_projects":false,"email_validation_api_path":"https:\/\/www.toptal.com\/giorgio\/api\/company_email_validations","submit_path":"https:\/\/www.toptal.com\/giorgio\/api\/leads","default_vertical":"designers"}},"skill":"UX","role":"designers"};gon.current_skill_name="UX";gon.current_skill_name_overriden_singular="UX designer";gon.current_skill_name_overriden_plural="UX designers";
//]]>
</script><link rel="stylesheet" media="screen" href="https://assets.toptal.io/assets/public_styles-63a631324a692789021416de50e56ba7e892ba2b.css" /><link rel="stylesheet" media="screen" href="https://assets.toptal.io/assets/portal_styles-63a631324a692789021416de50e56ba7e892ba2b.css" /><link rel="stylesheet" media="screen" href="https://assets.toptal.io/assets/blog_styles-63a631324a692789021416de50e56ba7e892ba2b.css" /><script>if(!window.appinfo) {
  var thens = []
  var catches = []
  var LocalPromise = {
    then: function(callback, error) {
      thens.push(callback)
      if (error) {
        catches.push(error)
      }
    },
    catch: function (error) {
      catches.push(error)
    }
  }
  var resolve = function() {
    var args = arguments
    thens.forEach(function(callback) {
      callback.apply(null, args)
    })
  }
  var reject = function() {
    var args = arguments
    catches.forEach(function(callback) {
      callback.apply(null, args)
    })
  }

  window.onAppInfoLoaded = LocalPromise

  window.onAppinfoLoad = function() {
    document.cookie = 'appinfo_id_status=doing_request;'

    window.appinfo.grab('https://appinfo.toptal.com', {
      data: gon['application_info_data'] || {},
      callback: function(response, error) {
        if (!error) {
          document.cookie = 'appinfo_id_status=request_completed;'

          resolve({
            applicationInfo: response.data
          })
        } else {
          document.cookie = 'appinfo_id_status=request_failed;'
        }
      }
    })
  }

  document.cookie = 'appinfo_id_status=loading_script;'

  var script = document.createElement('script')
  script.type = 'text/javascript'
  script.onError = function() {
    document.cookie = 'appinfo_id_status=script_load_failed;'
    reject()
  }
  script.src = 'https://appinfo.toptal.com/script.js'
  document.getElementsByTagName('head')[0].appendChild(script)
}</script></head><body class="layout" data-view="layout#body" id="top"><div class="layout_layer" data-view="layout#layout"><header class="page_header hide_in_webview" data-role="fixed-header"><div class="page_header_line"></div><div class="page_header" data-view="layout#menu"><div class="blog-simple-header grid-row is-light_gray" data-role="main_menu_wrapper"><div class="grid-row-inner is-wide has-padding page_header_top"><div class="page_header_top-logotype_wrapper"><div class="page_header_top-logotype"><a class="logo is-big is-link" href="https://www.toptal.com/designers"></a></div><div class="page_header_top-main_title"><b>Hiring?</b> Toptal handpicks <b><a href="https://www.toptal.com/designers/ux" onclick='window.googleAnalytics.trackEvent(event, "BlogCTAs", "ClickedOnHeaderHeadline", "ClickedOnHeaderHeadline")'>top UX designers</a></b> to suit your needs.</div></div><a class="page_header_top-expand" data-role="expand_menu" href="#"><span class="page_header_top-expand_icon"></span></a><nav class="page_header_top-nav_wrapper"><ul class="page_header_top-nav"><li class="page_header_top-nav_item"><a class="button is-green_candy is-small page_header_top-nav_link is-button" data-role="companies_apply_button" href="https://www.toptal.com/designers/ux" onclick="window.googleAnalytics.trackEvent(event, &quot;BlogCTAs&quot;, &quot;ClickedOnHeaderCTA&quot;, &quot;ClickedOnHeaderCTA&quot;);">Start hiring</a></li><li class="page_header_top-nav_item"><a class="button is-small is-light page_header_top-nav_link is-button" href="https://www.toptal.com/users/login">Log in</a></li></ul></nav></div></div><nav class="grid-row has-top_border is-light_gray page_header_menu-wrapper" data-role="main_menu_wrapper"><div class="grid-row-inner is-wide has-small_padding page_header_menu"><div class="page_header_menu-items-wrapper"><ul class="page_header_menu-items" data-role="menu"><li class="page_header_menu-item is-home"><a class="page_header_menu-link" href="https://www.toptal.com/designers"></a></li><li class="page_header_menu-item is-top-3-percent"><a class="page_header_menu-link" href="https://www.toptal.com/top-3-percent">Top 3%</a></li><li class="page_header_menu-item is-why"><a class="page_header_menu-link" href="https://www.toptal.com/why">Why</a></li><li class="page_header_menu-item is-clients"><a class="page_header_menu-link" href="https://www.toptal.com/clients">Clients</a></li><li class="page_header_menu-item is-enterprise"><a class="page_header_menu-link" href="https://www.toptal.com/enterprise">Enterprise</a></li><li class="page_header_menu-item is-community"><a class="page_header_menu-link" href="https://www.toptal.com/community">Community</a></li><li class="page_header_menu-item is-blog"><a class="page_header_menu-link" href="https://www.toptal.com/designers/blog">Blog</a></li><li class="page_header_menu-item is-about"><a class="page_header_menu-link" href="https://www.toptal.com/about">About Us</a></li><li class="page_header_menu-item is-join"><a class="button is-green_candy is-small page_hader_menu-button" data-role="companies_apply_button" href="https://www.toptal.com/designers/ux" onclick="window.googleAnalytics.trackEvent(event, &quot;BlogCTAs&quot;, &quot;ClickedOnHeaderCTA&quot;, &quot;ClickedOnHeaderCTA&quot;);">Start hiring</a></li><li class="page_header_menu-item is-join"><a class="button is-green_candy is-small page_hader_menu-button" href="https://www.toptal.com/designers/join">Apply as a Designer</a></li><li class="page_header_menu-item is-login"><a class="button is-light is-small page_hader_menu-button is-login" href="https://www.toptal.com/users/login">Login</a></li><li class="page_header_menu-item is-contacts"><ul class="page_header_menu-contact-items is-replaceable"><li class="page_header_menu-contact-item is-contact">Questions?</li><li class="page_header_menu-contact-item is-contact"><a class="link is-dotted page_header_menu-contact-link" href="https://www.toptal.com/contact">Contact Us</a></li><li class="page_header_menu-contact-item"><a class="page_header_menu-contact-link is-social is-facebook" href="https://www.facebook.com/toptal" target="_blank"><span class="page_header_menu-contact-link-icon"></span></a></li><li class="page_header_menu-contact-item"><a class="page_header_menu-contact-link is-social is-twitter" href="https://twitter.com/toptal" target="_blank"><span class="page_header_menu-contact-link-icon"></span></a></li><li class="page_header_menu-contact-item"><a class="page_header_menu-contact-link is-social is-google_plus" href="https://plus.google.com/+Toptalllc/" target="_blank"><span class="page_header_menu-contact-link-icon"></span></a></li></ul></li></ul></div><div class="blog_search" data-view="quick_search#search_field" data-vertical="Designer"><form class="blog_search-form" data-role="form"><input autocomplete="off" class="blog_search-field" data-role="field" name="text" placeholder="Search Topics" type="text" /><button class="button is-tiny blog_search-submit"><span class="blog_search-submit_icon"></span></button></form><div class="blog_search-suggestions" data-role="suggestions_wrapper"></div><div class="blog_search_results" data-role="results" style="display: none;"></div></div><a class="button is-green_candy is-tiny for-page_header_menu page_header_menu-hire" data-role="companies_apply_button" href="https://www.toptal.com/hire?interested_in=designers&amp;skill=ux">Hire a designer</a></div></nav><nav class="blog-simple-header grid-row page_header_menu-wrapper is-fixed" data-role="sticky_menu_wrapper"><div class="grid-row-inner is-wide page_header_menu has-padding"><div class="page_header_top-logotype_wrapper"><div class="page_header_top-logotype"><a class="logo is-big is-link" href="https://www.toptal.com/designers"></a></div><div class="page_header_top-main_title"><b>Hiring?</b> Toptal handpicks <b><a href="https://www.toptal.com/designers/ux" onclick='window.googleAnalytics.trackEvent(event, "BlogCTAs", "ClickedOnHeaderHeadline", "ClickedOnHeaderHeadline")'>top UX designers</a></b> to suit your needs.</div></div><nav class="page_header_top-nav_wrapper"><ul class="page_header_top-nav" data-role="menu"><li class="page_header_top-nav_item"><a class="button is-green_candy is-small page_header_top-nav_link is-button" data-role="companies_apply_button" href="https://www.toptal.com/designers/ux" onclick="window.googleAnalytics.trackEvent(event, &quot;BlogCTAs&quot;, &quot;ClickedOnHeaderCTA&quot;, &quot;ClickedOnHeaderCTA&quot;);">Start hiring</a></li><li class="page_header_top-nav_item"><a class="button is-small is-light page_header_top-nav_link is-button" href="https://www.toptal.com/users/login">Log in</a></li></ul></nav></div></nav></div></header><main class="layout-main"><div class="reading-progress" data-view="content#reading_progress"></div><header class="grid-row has-top_border has-bottom_border post_cover is-post"><div class="grid-row-inner is-wide has-big_padding blog_title for-show"></div></header><article class="grid-row is-transparent"><div class="grid-row-inner is-wide"><div class="post_title"><div class="post_title-header"><p class="post-reading_time" data-view="content#reading_time" data-minutes="8">8 min read</p><h1 class="post_title-text">Breaking Down the Design Thinking Process</h1></div><a class="post_title-back" href="https://www.toptal.com/designers/blog">View all articles</a></div></div></article><section class="grid-row has-top_border is-transparent has-no_border" data-view="" id="main_content"><div class="grid-row-inner has-medium_padding two_columns_layout is-wide"><div class="two_columns_layout-content"><div class="post is-full"><div class="post_meta-wrapper post_header"><div class="post_header-triangle"></div><div class="post_avatar post_meta-avatar"><img width="50" class="post_avatar-image" src="https://uploads.toptal.io/avatar/external_author_photo/120755/Cameron-869ebe1c5036a3b2480339378d36fcdf.jpg" /></div><div class="post_meta is-full"><div class="post_meta-author"><p>by <strong>Cameron Chapman</strong> - Design Blog Editor
@ <a class="link is-blue" target="_blank" href="https://www.toptal.com/">Toptal</a>
</p>
</div><div class="post_meta-tags"><a href="https://www.toptal.com/designers/blog/tags/productdesign">#ProductDesign</a> <a href="https://www.toptal.com/designers/blog/tags/userresearch">#UserResearch</a> <a href="https://www.toptal.com/designers/blog/tags/uxdesign">#UXDesign</a></div></div><ul class="social_share is-horizontal is-small is-centered_on_mobile for-blog_post_heading" data-hashtags="UXDesign,UserResearch,ProductDesign" data-url="https://www.toptal.com/designers/ux/design-thinking-process" data-view="layout#social_share" data-youtube-channel-url="https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA"><li class="social_share-item is-counter" title="Total number of shares"><span class="social_share-item_num" data-role="counter_num">0</span><span class="social_share-item_text" data-role="counter_text">shares</span></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;twitter&quot;}" data-type="twitter" title="Share on Twitter"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;facebook&quot;}" data-type="facebook" title="Share on Facebook"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;linkedin&quot;}" data-type="linkedin" title="Share on LinkedIn"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/linkedin_b923c3.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;google_plus&quot;}" data-type="google_plus" title="Share on Google Plus"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;stumbleupon&quot;}" data-type="stumbleupon" title="Share on StumbleUpon"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/stumbleupon_fc7c35.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;pocket&quot;}" data-type="pocket" title="Save to Pocket"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/pocket_e4260c.png" width="50" /></a></li></ul><div class="post_meta-extra"></div></div><div class="content_body" data-insert-middle-content="true" data-view="content#body"><p>What is design thinking? Put simply, design thinking as a strategy goes beyond the usual problem-solving focus of most UI and UX designers. It adds deep empathy for the user to the entire design process, creating a <a href="https://www.toptal.com/designers/human-centered-design">human-centered design</a> outcome.</p>

<p>Why is design thinking so important to implement? Designs focused on empathy for the user and centered around their wants and needs will always be superior to designs that only focus on solving the problem in the most efficient or creative way. After all, what the designer views as efficient and creative won’t always meet user needs in the best possible way.</p>

<p>The design thinking process can be broken down into five stages: empathize, define, ideate, prototype, and test. Each one should be given time and the appropriate resources in order to create an end product that truly meets user needs and wants.</p>

<h2 id="step-1-empathize">Step 1: Empathize</h2>

<p>The first step in applying the design thinking process to any project is to consider the human needs involved in the problem being solved. Designers must employ their design thinking empathy and consider the needs of the users impacted by the problem—step into their shoes, so to speak.</p>

<p>Conducting research at this stage is vital to the success of the end result, even though the end result hasn’t yet been conceived. <a href="https://www.toptal.com/designers/user-research">User research</a> at this point should be focused on gathering more information about the problem as well as other solutions users may have tried.</p>

<p><img src="https://uploads.toptal.io/blog/image/127609/toptal-blog-image-1543420796640-f327f02145afda7e8eb924bacb6c065d.jpg" alt="The empathy stage of the design thinking process can be represented in a number of ways." /></p>

<div class="pop_out_box is-full_width" style="font-size:1em; text-align: center">Creating a visual representation of user research outcomes can be useful as designers move through the design thinking stages.</div>

<p>If users have tried a solution that has failed, it’s best to find out early in the process. Revealing this information through user interviews and other research helps prevent designers from repeating the same unsuitable solution.</p>

<p>Asking the right questions during the <a href="https://www.toptal.com/designers/user-research/budget-ux-user-research">UX research stage</a> is essential to gathering the information necessary to find a real solution that will meet user needs and expectations. Exactly what those questions are, however, will depend on the project and problem to be solved.</p>

<h2 id="step-2-define">Step 2: Define</h2>

<p>Once research into the problem has been conducted and an idea of what solutions have failed in the past has formed, it’s time to define the problem in human-centric terms. This means looking at it from the user’s perspective, rather than the designer’s or company’s viewpoint.</p>

<p>On occasion it goes beyond simply defining the problem—sometimes reframing it can lead to better solutions. For example, designers of a medical device might look at the problem to be solved from the perspective of the technician operating the device. But that viewpoint could cause problems for the patients who are using the device.</p>

<p>For example, MRI machines are terrifying to many children. GE Healthcare product designer <a href="https://www.designbetter.co/design-thinking/define">Doug Dietz</a> was shocked to learn that 80% of children needed to be sedated in order to undergo an MRI. While his team had created an innovative new MRI machine, they didn’t address that particular issue because they hadn’t looked at it from the perspective of a child. When they finally did, and added colorful graphics to the machine and a story to the experience, only a fraction of one percent of kids had to be sedated for the tests.</p>

<p><img src="https://uploads.toptal.io/blog/image/127610/toptal-blog-image-1543420814023-20916177936771519c32aa7f617afeac.jpg" alt="The design thinking framework implemented to improve medical devices" /></p>

<div class="pop_out_box is-full_width" style="font-size:1em; text-align: center">An MRI machine at the University of California San Francisco's Benioff Children's Hospital features kid-friendly graphics as a result of implementing the design thinking process at GE Healthcare.</div>

<p>Solving that problem was all about the <em>point of view</em>. Dietz didn’t realize children had issues with the tests until he witnessed it firsthand while reviewing the installation of one of the machines.</p>

<p>Stanford’s D.School has come up with a <a href="https://dschool-old.stanford.edu/groups/k12/wiki/22e39/POV_Madlibs.html">POV MadLib</a> for defining a design problem and refining it to a single point of view. This can be incredibly helpful for design teams that are having trouble distilling user needs in relation to the problem they’re trying to solve.</p>

<p>Designers should think of problems in terms of user needs. They also need to consider the various users faced with the problem. In the MRI example, for instance, it wasn’t just the technicians running the machines who needed to be considered; the patients who would also be “users” needed to be considered as well.</p>

<p>At the same time, it’s a good idea to define the strengths of the design team in relation to the problem. Designers all have their strengths and weaknesses, and creating a team that can play to its strengths (and hopefully cover for each other’s weaknesses) is a vital part of creating a winning solution.</p>

<p>Albert Einstein <a href="https://www.fastcompany.com/1672354/how-reframing-a-problem-unlocks-innovation">once said</a>, “If I had an hour to solve a problem and my life depended on the solution, I would spend the first fifty-five minutes determining the proper question to ask, for once I know the proper question, I could solve the problem in less than five minutes.” Figuring out the right question is the same as figuring out the right perspective.</p>

<h2 id="step-3-ideate">Step 3: Ideate</h2>

<p>The ideation phase of any design project can be one of the most creative and rewarding components. Ideation sessions should include all the members of your design team as well as other stakeholders who can offer different perspectives on the same problem.</p>

<p>Alex Osborn, who popularized the term “brainstorm” in his 1953 book <a href="https://en.wikipedia.org/wiki/Applied_Imagination"><em>Applied Imagination</em></a>, says that two rules are needed for an effective brainstorming session: The team must defer judgment of the ideas that are presented and must aim for quantity over quality.</p>

<p>Sometimes it takes a lot of bad ideas to come up with a good one. But if the team avoids even voicing the “bad” ideas, they may never reach the good ones. In fact, many times, one person’s bad idea will get another person’s brain going in the right direction, leading to an excellent solution. Without the bad idea being voiced in the first place, the right idea may never have come along.</p>

<p><img src="https://uploads.toptal.io/blog/image/127611/toptal-blog-image-1543420835447-11a5fe5bf3b792c45c8f1c24ad55ab30.jpg" alt="Design thinking stages: brainstorming during ideation" /></p>

<div class="pop_out_box is-full_width" style="font-size:1em; text-align: center">Brainstorming is all about quantity over quality during the ideation phase of the design thinking process.</div>

<p>Set limits to the brainstorming sessions. Time limits (usually 15-20 minutes per topic or aspect of a project) can help spark productivity and prevent participants from going on forever and getting burned out before all of the topics have been addressed.</p>

<p>As mentioned above, including stakeholders who aren’t on the design team is an important part of this process. In addition to finding out what ideas they’ve already tried, including them in brainstorming sessions encourages them to buy into the design process. Hearing the reasoning behind why certain options are disqualified from the start—or considered to be worth a try, can reduce resistance later in the process.</p>

<p>Challenging the assumptions of those involved about what is or isn’t a viable solution can also lead to innovative ideas. When someone says that something can’t be done or wouldn’t work, the rest of the team should ask, “Why not?” This can lead to more ideas and cause participants to challenge their own assumptions about how a design “should” be done.</p>

<p>Realize that, during the ideation phase, it’s unlikely the ultimate solution to the problem will be discovered. The point here is to come up with as many ideas as possible, sort through them to find the best (which will likely be some combination of user needs, practicality, cost-effectiveness, and other factors specific to the project) and then figure out which ones should move on the next step: prototyping.</p>

<h2 id="step-4-prototype">Step 4: Prototype</h2>

<p>Prototyping ideas is a vital part of the design thinking process. Without <a href="https://www.toptal.com/designers/prototyping/guide-to-prototype-design">good prototypes</a>, user testing can’t be carried out effectively, which means designs won’t be properly vetted before being sent to a production environment.</p>

<p>Prototypes for the best ideas from step three should be built. These need to be real, tactile representations of the ideas that users can interact with. In the case of an app, for example, the full workflow of the app’s usage should be represented, including onboarding, signup and login screens, as well as the actual functionality.</p>

<p><img src="https://uploads.toptal.io/blog/image/127612/toptal-blog-image-1543420851955-cdd0cc8b7dc4ce5a002b30affbbfea98.jpg" alt="Design thinking stages: prototype" /></p>

<div class="pop_out_box is-full_width" style="font-size:1em; text-align: center">While prototypes should thoroughly represent ideas, they don't have to be high fidelity.</div>

<p>Prototypes can allow designers to create innovative solutions that haven’t been thought of yet. When a design team isn’t restricted by current modalities, or current technologies, they can create prototypes that break away from those conventions. It’s why so many designers still prefer to create initial wireframes and prototypes with pen and paper rather than software—it allows them to create whatever they can imagine without restraint.</p>

<p>Prototyping should be done in stages, starting with low-fidelity prototypes used to gather feedback from users and stakeholders. As solutions are narrowed down, higher-functioning and better-designed prototypes can be created for further testing in a more realistic production environment.</p>

<p>Creating higher-fidelity prototypes early on can feel overwhelming. If the main part of an app’s functionality, for example, requires complex coding, how can that be achieved so early in the process without delaying the entire project, and possibly wasting a lot of time and resources on functionality that ultimately won’t make it? One solution is to use humans to simulate the needed functionality. For example, initially a chatbot could be manned by actual people until user needs are understood.</p>

<h2 id="step-5-test">Step 5: Test</h2>

<p>One of the most important parts of the design thinking process is to test your designs with actual users. This step often goes hand-in-hand with step four (prototyping).</p>

<p>Testing is incredibly valuable because without it, designers can’t collect user feedback. And user feedback is what allows products to <em>really</em> solve the problems they were designed to solve.</p>

<p>In all likelihood, testing will end up challenging assumptions made by the design team during the previous phases of the design thinking process. The real world has a tendency to throw a wrench into even the most well-thought-out designs. For example, did the designers take into account things like server lag or unstable internet connections? Did they consider that users might need instant feedback even if processing their requests takes a few seconds?</p>

<p>User testing reveals kinks in processes that are otherwise incredibly well-thought-out and planned.</p>

<p><img src="https://uploads.toptal.io/blog/image/127613/toptal-blog-image-1543420864771-768b7e15098d4785babc07e305e47f65.jpg" alt="Design thinking stages: test" /></p>

<div class="pop_out_box is-full_width" style="font-size:1em; text-align: center">Designers should note what does and doesn't work during the user testing stage of the design thinking process for improvement on subsequent prototypes.</div>

<p>The testing phase often goes along with the prototyping phase because testing should be done early and often. Think of the prototyping and testing phases as a cycle. A prototype is created, then tested, then refined (or scrapped entirely for a different idea), then tested again, and so on and so forth until the project is ready to be unleashed on the world.</p>

<p>The user testing process will change depending on the product being tested. For example, a website design could largely be tested with anonymous users through sites like <a href="https://userinput.io/#/">UserInput.io</a> or <a href="https://fivesecondtest.com/">Five Second Test</a>. Testing an app for an established company, though, might include their current customers and go through a more rigorous testing process that includes user interviews et al. Vox Media outlines their user research testing method in an informative article that discusses methods for conducting <a href="https://product.voxmedia.com/2016/5/26/11787530/remote-user-testing-at-vox">remote user research</a>.</p>

<h2 id="implementing-the-design-thinking-process">Implementing the Design Thinking Process</h2>

<p>Designers should strive to create products that are the best possible solutions for their users. Too often, designers can get caught up in creating what they think as “best”—measured as either the most efficient, the most creative, or some other metric that may or may not be important to users.</p>

<p>Implementing the design thinking process to a project workflow is an excellent way to prevent these kinds of design mistakes. Users don’t care about the most objectively efficient or creative solutions. They care about the solution that actually solves their problem. Using the design thinking framework more easily allows designers to figure out what users consider the optimal solution, rather than operating based on their own biases.</p>

<p>In the end, creating satisfied users should be the goal of every design team.</p>

<div align="center">•••</div>

<h3 id="further-reading-on-the-toptal-design-blog">Further reading on the Toptal Design Blog:</h3>

<ul>
  <li><a href="https://www.toptal.com/designers/product-design/design-thinking-business-value">The Value of Design Thinking in Business</a></li>
  <li><a href="https://www.toptal.com/designers/ux/human-centered-design">The Importance of Human-centered Design in Product Design</a></li>
  <li><a href="https://www.toptal.com/designers/product-design/design-thinking-great-questions">Great Questions Lead to Great Design – A Guide to the Design Thinking Process</a></li>
  <li><a href="https://www.toptal.com/designers/freelance/design-strategy-communication">What Is Strategic Design Thinking and How Can It Empower Designers?</a></li>
  <li><a href="https://www.toptal.com/designers/product-design/design-problem-statement">Design Problem Statements – What They Are and How to Frame Them</a></li>
</ul>
<div class="post_key_learnings for-post"><h2 class="post_key_learnings-heading" data-disable_middle_content_placement="true">Understanding the Basics</h2><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="expanded" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-expanded" data-role="button"></span><h3 class="post_key_learnings-title is-expanded" data-disable_middle_content_placement="true" data-role="button">What is the purpose of design thinking?</h3><p class="post_key_learnings-body" data-role="content">Put simply, design thinking as a strategy goes beyond the usual problem-solving focus most UI and UX designers have. It adds a deep empathy for the user to the entire design process, creating a human-centered design outcome.</p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">What does empathy imply as per design thinking?</h3><p class="post_key_learnings-body is-hidden" data-role="content">Empathy in terms of the design thinking framework refers to the first stage of the process, where designers look at a problem from the perspective of users to create solutions that will solve those problems in a way that is best for the user rather than just the most efficient or creative solution.</p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">What are the stages of design thinking?</h3><p class="post_key_learnings-body is-hidden" data-role="content">There are five design thinking stages: empathize, define, ideate, prototype, and test. These stages are tackled in order as part of the design thinking framework, with each building on the previous, although the final two stages are often done simultaneously and are often repeated until the best solution is found.</p></div><div class="post_key_learnings-item" data-animation-speed="450" data-hide-button="false" data-initial-state="collapsed" data-view="ui#expander"><span class="post_key_learnings-item_arrow is-collapsed" data-role="button"></span><h3 class="post_key_learnings-title is-collapsed" data-disable_middle_content_placement="true" data-role="button">Is design thinking an iterative approach?</h3><p class="post_key_learnings-body is-hidden" data-role="content">Parts of the design thinking framework are iterative, and the entire design thinking process can be used in an iterative design environment. The final two stages are particularly iterative, with prototyping and testing happening in cycles to improve upon each prototype based on user feedback.</p></div></div><div class="post-join"><a class="button is-white_and_green is-default is-full_width" href="https://www.toptal.com/designers/ux">Hiring? Meet the Top 10 Freelance UX Designers for Hire in November 2018</a></div><div class="template" data-role="middle_content_template" data-template="{&quot;html&quot;:&quot;&lt;div class=\&quot;embeddable_form-wrapper for-post\&quot; data-role=\&quot;blog_subscribe\&quot; data-view=\&quot;blog_subscribe#form\&quot;&gt;&lt;form action=\&quot;/blog/subscription\&quot; class=\&quot;embeddable_form\&quot; data-entity=\&quot;blog_subscription\&quot; data-remote=\&quot;\&quot; data-view=\&quot;form#form\&quot; method=\&quot;post\&quot;&gt;&lt;div class=\&quot;embeddable_form-step is-email_form is-current\&quot;&gt;&lt;div class=\&quot;embeddable_form-row is-label\&quot;&gt;&lt;div class=\&quot;embeddable_form-label_title\&quot;&gt;Like what you&amp;#39;re reading?&lt;/div&gt;&lt;div class=\&quot;embeddable_form-label\&quot;&gt;Get the latest updates first.&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row form-field is-email_field\&quot;&gt;&lt;input autocomplete=\&quot;off\&quot; class=\&quot;input is-medium\&quot; data-role=\&quot;email\&quot; name=\&quot;blog_subscription[email]\&quot; placeholder=\&quot;Enter your email address...\&quot; type=\&quot;text\&quot; /&gt;&lt;input name=\&quot;blog_subscription[vertical]\&quot; type=\&quot;hidden\&quot; value=\&quot;designers\&quot; /&gt;&lt;input name=\&quot;from_widget\&quot; type=\&quot;hidden\&quot; value=\&quot;true\&quot; /&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-submit\&quot;&gt;&lt;input class=\&quot;button is-green_candy is-default is-full_width\&quot; data-loader-text=\&quot;Subscribing...\&quot; data-role=\&quot;submit\&quot; type=\&quot;submit\&quot; value=\&quot;Get Exclusive Updates\&quot; /&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-privacy\&quot;&gt;&lt;div class=\&quot;embeddable_form-privacy\&quot;&gt;&lt;div class=\&quot;embeddable_form-privacy_icon\&quot;&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-privacy_text\&quot;&gt;No spam. Just great articles &amp;amp; insights.&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-step is-confirmation\&quot; data-place=\&quot;@blog_subscribe\&quot; data-role=\&quot;confirmation\&quot;&gt;&lt;div class=\&quot;embeddable_form-row is-label is-success\&quot;&gt;&lt;div class=\&quot;embeddable_form-label_title\&quot;&gt;Like what you&amp;#39;re reading?&lt;/div&gt;&lt;div class=\&quot;embeddable_form-label\&quot;&gt;Get the latest updates first.&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-success\&quot;&gt;&lt;div class=\&quot;embeddable_form-label is-header\&quot;&gt;Thank you for subscribing!&lt;/div&gt;&lt;div class=\&quot;embeddable_form-label\&quot;&gt;Check your inbox to confirm subscription. You&#39;ll start receiving posts after you confirm.&lt;/div&gt;&lt;/div&gt;&lt;div class=\&quot;embeddable_form-row is-success\&quot;&gt;&lt;ul class=\&quot;social_share is-horizontal\&quot; data-url=\&quot;https://www.toptal.com/designers/blog\&quot; data-view=\&quot;layout#social_share\&quot; data-youtube-channel-url=\&quot;https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA\&quot;&gt;&lt;li class=\&quot;social_share-item is-counter\&quot; title=\&quot;Total number of shares\&quot;&gt;&lt;span class=\&quot;social_share-item_num\&quot; data-role=\&quot;counter_num\&quot;&gt;0&lt;/span&gt;&lt;span class=\&quot;social_share-item_text\&quot; data-role=\&quot;counter_text\&quot;&gt;shares&lt;/span&gt;&lt;/li&gt;&lt;li class=\&quot;social_share-item\&quot;&gt;&lt;a class=\&quot;social_share-item_link\&quot; data-role=\&quot;link\&quot; data-track-click=\&quot;SocialShareButtonClicked\&quot; data-track-default-data=\&quot;{&amp;quot;network&amp;quot;:&amp;quot;twitter&amp;quot;}\&quot; data-type=\&quot;twitter\&quot; title=\&quot;Share on Twitter\&quot;&gt;&lt;img class=\&quot;social_share-item_image\&quot; height=\&quot;50\&quot; src=\&quot;https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png\&quot; width=\&quot;50\&quot; /&gt;&lt;/a&gt;&lt;/li&gt;&lt;li class=\&quot;social_share-item\&quot;&gt;&lt;a class=\&quot;social_share-item_link\&quot; data-role=\&quot;link\&quot; data-track-click=\&quot;SocialShareButtonClicked\&quot; data-track-default-data=\&quot;{&amp;quot;network&amp;quot;:&amp;quot;facebook&amp;quot;}\&quot; data-type=\&quot;facebook\&quot; title=\&quot;Share on Facebook\&quot;&gt;&lt;img class=\&quot;social_share-item_image\&quot; height=\&quot;50\&quot; src=\&quot;https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png\&quot; width=\&quot;50\&quot; /&gt;&lt;/a&gt;&lt;/li&gt;&lt;li class=\&quot;social_share-item\&quot;&gt;&lt;a class=\&quot;social_share-item_link\&quot; data-role=\&quot;link\&quot; data-track-click=\&quot;SocialShareButtonClicked\&quot; data-track-default-data=\&quot;{&amp;quot;network&amp;quot;:&amp;quot;google_plus&amp;quot;}\&quot; data-type=\&quot;google_plus\&quot; title=\&quot;Share on Google Plus\&quot;&gt;&lt;img class=\&quot;social_share-item_image\&quot; height=\&quot;50\&quot; src=\&quot;https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png\&quot; width=\&quot;50\&quot; /&gt;&lt;/a&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/div&gt;&lt;/form&gt;&lt;/div&gt;&quot;}"></div></div><div class="embeddable_form-wrapper for-post for-external_author" data-role="blog_subscribe" data-view="blog_subscribe#form"><form action="/blog/subscription" class="embeddable_form" data-entity="blog_subscription" data-remote="" data-view="form#form" method="post"><div class="embeddable_form-step is-email_form is-current"><div class="embeddable_form-row is-label"><div class="embeddable_form-label_title">Don&#39;t miss out.</div><div class="embeddable_form-label">Get the latest updates first.</div></div><div class="embeddable_form-row form-field is-email_field"><input autocomplete="off" class="input is-medium" data-role="email" name="blog_subscription[email]" placeholder="Enter your email address..." type="text" /><input name="blog_subscription[vertical]" type="hidden" value="designers" /><input name="from_widget" type="hidden" value="true" /></div><div class="embeddable_form-row is-submit"><input class="button is-green_candy is-default is-full_width" data-loader-text="Subscribing..." data-role="submit" type="submit" value="Get Exclusive Updates" /></div><div class="embeddable_form-row is-privacy"><div class="embeddable_form-privacy"><div class="embeddable_form-privacy_icon"></div><div class="embeddable_form-privacy_text">No spam. Just great articles &amp; insights.</div></div></div></div><div class="embeddable_form-step is-confirmation" data-place="@blog_subscribe" data-role="confirmation"><div class="embeddable_form-row is-label is-success"><div class="embeddable_form-label_title">Don&#39;t miss out.</div><div class="embeddable_form-label">Get the latest updates first.</div></div><div class="embeddable_form-row is-success"><div class="embeddable_form-label is-header">Thank you for subscribing!</div><div class="embeddable_form-label">Check your inbox to confirm subscription. You'll start receiving posts after you confirm.</div></div><div class="embeddable_form-row is-success"><ul class="social_share is-horizontal" data-url="https://www.toptal.com/designers/blog" data-view="layout#social_share" data-youtube-channel-url="https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA"><li class="social_share-item is-counter" title="Total number of shares"><span class="social_share-item_num" data-role="counter_num">0</span><span class="social_share-item_text" data-role="counter_text">shares</span></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;twitter&quot;}" data-type="twitter" title="Share on Twitter"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;facebook&quot;}" data-type="facebook" title="Share on Facebook"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;google_plus&quot;}" data-type="google_plus" title="Share on Google Plus"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png" width="50" /></a></li></ul></div></div></form></div><div class="blog-comments"><div id="disqus_thread_container"><div id="disqus_thread"><div class="d-noscript-comments"><h3>Comments</h3></div></div></div><script>function isIos() {
  return /(iPad|iPhone|iPod)/g.test(navigator.userAgent);
}

function adjustHeightInIos() {
  if (isIos()) {
    var height = $('#disqus_thread').outerHeight();
    $('#disqus_thread_container').height(height);
  }
}

if (isIos()) {
  var el = document.getElementById('disqus_thread_container');
  el.style.height = '1px';
  el.style.overflow = 'hidden';
  el.style.width = '100%';
}

function disqus_config() {
  this.callbacks.onNewComment = [function() {
    $.post('/blog/comments/on_create');
    adjustHeightInIos();
  }];

  this.callbacks.onReady = [adjustHeightInIos];
}

var disqus_shortname = 'toptal';
var disqus_identifier = 'ux/design-thinking-process';

(function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a class="dsq-brlink" href="https://disqus.com">comments powered by <span class="logo-disqus">Disqus</span></a></div></div></div><div class="two_columns_layout-extra"><div class="blog-block-wrapper"><div class="blog-block-header">Subscribe</div><div class="blog-block"><div class="blog-block-row"><div class="embeddable_form-wrapper is-horizontal" data-role="blog_subscribe" data-view="blog_subscribe#form"><form action="/blog/subscription" class="embeddable_form" data-entity="blog_subscription" data-remote="" data-view="form#form" method="post"><div class="embeddable_form-step is-email_form is-current"><div class="embeddable_form-row is-label"><div class="embeddable_form-label_title">Free email updates</div><div class="embeddable_form-label">Get the latest content first.</div></div><div class="embeddable_form-row form-field is-email_field"><input autocomplete="off" class="input is-medium" data-role="email" name="blog_subscription[email]" placeholder="Enter your email address..." type="text" /><input name="blog_subscription[vertical]" type="hidden" value="designers" /><input name="from_widget" type="hidden" value="true" /></div><div class="embeddable_form-row is-submit"><input class="button is-green_candy is-default is-full_width" data-loader-text="Subscribing..." data-role="submit" type="submit" value="Get Exclusive Updates" /></div><div class="embeddable_form-row is-privacy"><div class="embeddable_form-privacy"><div class="embeddable_form-privacy_icon"></div><div class="embeddable_form-privacy_text">No spam. Just great articles &amp; insights.</div></div></div></div><div class="embeddable_form-step is-confirmation" data-place="@blog_subscribe" data-role="confirmation"><div class="embeddable_form-row is-label is-success"><div class="embeddable_form-label_title">Free email updates</div><div class="embeddable_form-label">Get the latest content first.</div></div><div class="embeddable_form-row is-success"><div class="embeddable_form-label is-header">Thank you for subscribing!</div><div class="embeddable_form-label">Check your inbox to confirm subscription. You'll start receiving posts after you confirm.</div></div><div class="embeddable_form-row is-success"><ul class="social_share is-horizontal" data-url="https://www.toptal.com/designers/blog" data-view="layout#social_share" data-youtube-channel-url="https://www.youtube.com/channel/UCNqm_euTHZz3o5OnKhUS-oA"><li class="social_share-item is-counter" title="Total number of shares"><span class="social_share-item_num" data-role="counter_num">0</span><span class="social_share-item_text" data-role="counter_text">shares</span></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;twitter&quot;}" data-type="twitter" title="Share on Twitter"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/twitter_83c6d4.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;facebook&quot;}" data-type="facebook" title="Share on Facebook"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/facebook_dc66c9.png" width="50" /></a></li><li class="social_share-item"><a class="social_share-item_link" data-role="link" data-track-click="SocialShareButtonClicked" data-track-default-data="{&quot;network&quot;:&quot;google_plus&quot;}" data-type="google_plus" title="Share on Google Plus"><img class="social_share-item_image" height="50" src="https://assets.toptal.io/assets/front/static/public/primitives/social/share_bar/google_plus_355fb0.png" width="50" /></a></li></ul></div></div></form></div></div></div><div class="blog-block-header">Trending articles</div><div class="blog-block"><nav class="blog-trending"><a class="post is-preview blog-trending-item" href="/designers/ux/design-thinking-process"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120755/side_list_cover-image_0-b51c8f001390aa20a0678d9ab51bbebe.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120755/side_list_cover-image_0-b51c8f001390aa20a0678d9ab51bbebe.png"></span></span><span class="post-preview"><span class="post-title">Breaking Down the Design Thinking Process</span><span class="post_meta"><span class="post_meta-date">about 5 hours ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/typography/typography-anatomy-infographic"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120751/side_list_cover-image_0-e3c2b602127a83963a4b74bdb5e746fc.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120751/side_list_cover-image_0-e3c2b602127a83963a4b74bdb5e746fc.png"></span></span><span class="post-preview"><span class="post-title">Dissecting the Intricacies of Typography Anatomy (with Infographic)</span><span class="post_meta"><span class="post_meta-date">2 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/product-design/lean-ux"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120750/side_list_cover-image_0-20f6d16fe34c9617e3c395be566be80c.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120750/side_list_cover-image_0-20f6d16fe34c9617e3c395be566be80c.png"></span></span><span class="post-preview"><span class="post-title">Less is More – Using Lean UX to Assess Product Viability</span><span class="post_meta"><span class="post_meta-date">7 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/design-talks-pamela-pavliscak"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120746/side_list_cover-1115-DesignTalks_Emotional-Intelligence-in-Design_Dan_Banner-ae3589208c7c254facfd4557d4bc2f0a.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120746/side_list_cover-1115-DesignTalks_Emotional-Intelligence-in-Design_Dan_Banner-ae3589208c7c254facfd4557d4bc2f0a.png"></span></span><span class="post-preview"><span class="post-title">Design Talks: Emotionally Intelligent Design with Pamela Pavliscak</span><span class="post_meta"><span class="post_meta-date">9 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/human-centered-design"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120744/side_list_cover-image_0-3cf608ca9ca75971d1865f4bbdfcdcd8.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120744/side_list_cover-image_0-3cf608ca9ca75971d1865f4bbdfcdcd8.png"></span></span><span class="post-preview"><span class="post-title">The Importance of Human-Centered Design in Product Design</span><span class="post_meta"><span class="post_meta-date">14 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/user-research/ux-research-methods"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120742/side_list_cover-1107-UX-Research-Methods-and-The-Path-to-User-Empathy-Luke_Wide-8b0f2e1edcb3c09ce848ffa567f6367d.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120742/side_list_cover-1107-UX-Research-Methods-and-The-Path-to-User-Empathy-Luke_Wide-8b0f2e1edcb3c09ce848ffa567f6367d.png"></span></span><span class="post-preview"><span class="post-title">UX Research Methods and the Path to User Empathy</span><span class="post_meta"><span class="post_meta-date">16 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/visual-hierarchy"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120739/side_list_cover-0511-VisualHierarchyUIUX-Luke_Wide-ff5ec9af994e8da5210c03607c909a01.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120739/side_list_cover-0511-VisualHierarchyUIUX-Luke_Wide-ff5ec9af994e8da5210c03607c909a01.png"></span></span><span class="post-preview"><span class="post-title">Boost Your UX with Clear Visual Hierarchy</span><span class="post_meta"><span class="post_meta-date">21 days ago</span></span></span></a><a class="post is-preview blog-trending-item" href="/designers/ux/ux-sounds-guide"><span class="post_cover is-preview"><noscript><img class="post_cover-image" src="https://uploads.toptal.io/blog/cover_image/120738/side_list_cover-image_0-d716273d8268b4a4b996e1da472ebf58.png" /></noscript><span class="post_cover-image" data-role="deferred" data-src="https://uploads.toptal.io/blog/cover_image/120738/side_list_cover-image_0-d716273d8268b4a4b996e1da472ebf58.png"></span></span><span class="post-preview"><span class="post-title">Sound Advice: A Quick Guide to Designing UX Sounds</span><span class="post_meta"><span class="post_meta-date">23 days ago</span></span></span></a></nav></div><div class="blog-block-header">Relevant Technologies</div><div class="blog-block"><div class="blog-block-row"><ul class="blog-relevant"><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/user-research">User Research</a></li><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/ui">UI</a></li><li class="blog-relevant-item"><a class="link is-blue" href="https://www.toptal.com/designers/ux">UX</a></li></ul></div></div></div></div></div></section></main><footer class="hide_in_webview"><section class="grid-row has-solid_blue_bg page_footer_map-wrapper"><div class="grid-row-inner has-huge_padding page_footer_map"><div class="page_footer_map-content">Toptal connects the&nbsp;<a href="https://www.toptal.com/top-3-percent">top&nbsp;3%</a> of&nbsp;freelance talent all over&nbsp;the&nbsp;world.</div></div></section><section class="grid-row page_footer_sample_profile-wrapper"><div class="grid-row-inner has-big_padding"><h2 class="header is-row">Toptal Designers</h2><div class="skills_list"><ul class="multi_column_list qa-skills_list"><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/creative-direction">Creative Directors</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/freelance">Freelance Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/graphic">Graphic Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/illustration">Illustrators</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/logo">Logo Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/mobile">Mobile App Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/product-design">Product Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/ui">UI Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/ux">UX Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/visual">Visual Designers</a></li><li class="multi_column_list-item"><a class="multi_column_list-link" href="https://www.toptal.com/designers/web">Web Designers</a></li></ul><div class="skills_list-see_all_wrapper"><a class="button is-tiny is-white is-uppercased" href="https://www.toptal.com/designers"><div class="skills_list-see_all_icon for-designers"></div>See more freelance designers</a></div></div></div></section><div class="skills_enterprise_link"><a class="skills_enterprise_link-url" href="/enterprise">Learn how enterprises benefit from Toptal experts.</a></div><section class="grid-row has-top_border page_footer_join-wrapper" id=""><div class="grid-row-inner has-padding page_footer_join"><h2 class="page_footer_join-header">Join the Toptal community.</h2><div class="page_footer_join-spacer"></div><nav class="page_footer_join-actions"><div class="page_footer_join-item"><a class="button is-green_candy is-big is-fixed page_footer_join-button" href="https://www.toptal.com/hire?interested_in=designers&amp;skill=ux">Hire a designer</a></div><div class="page_footer_join-item is-or">or</div><div class="page_footer_join-item"><a class="button is-green_candy is-big is-fixed page_footer_join-button" href="https://www.toptal.com/designers/join">Apply as a Designer</a></div></nav></div></section><section class="grid-row page_footer_links-wrapper"><div class="grid-row-inner is-wide has-big_padding"><nav class="page_footer_links"><section class="page_footer_links-column is-1"><h3 class="page_footer_links-column_header">Highest In-Demand Talent</h3><ul class="page_footer_links-list"><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/ios">iOS Developers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/front-end">Front-End Developers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/designers/ux">UX Designers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/designers/ui">UI Designers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/finance/financial-modeling">Financial Modeling Consultants</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/finance/interim-cfos">Interim CFOs</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/project-managers/digital">Digital Project Managers</a></li></ul></section><section class="page_footer_links-column is-2"><h3 class="page_footer_links-column_header">About</h3><ul class="page_footer_links-list"><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/top-3-percent">Top 3%</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/clients">Clients</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/developers">Freelance Developers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/designers">Freelance Designers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/finance">Freelance Finance Experts</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/project-managers">Freelance Project Managers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/about">About Us</a></li></ul></section><section class="page_footer_links-column is-3"><h3 class="page_footer_links-column_header">Contact</h3><ul class="page_footer_links-list"><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/contact">Contact Us</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/press-center">Press Center</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/careers">Careers</a></li><li class="page_footer_links-item"><a class="page_footer_links-link" href="https://www.toptal.com/faq">FAQ</a></li></ul></section><section class="page_footer_links-column is-4"><h3 class="page_footer_links-column_header">Social</h3><ul class="page_footer_links-list"><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-facebook" href="https://www.facebook.com/toptal">Facebook</a></li><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-twitter" href="https://twitter.com/toptal">Twitter</a></li><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-google" href="https://plus.google.com/+Toptalllc/">Google+</a></li><li class="page_footer_links-item for-social_link"><a class="page_footer_links-social_link is-linkedin" href="https://www.linkedin.com/company/toptal">LinkedIn</a></li></ul></section></nav></div></section><section class="grid-row page_footer_legal-wrapper"><div class="grid-row-inner has-medium_padding page_footer_legal is-wide"><div class="logo-wrapper page_footer_legal-logotype"><a class="logo is-mini is-link" href="https://www.toptal.com/">Toptal</a><p class="logo-motto is-mini">Hire the top 3% of freelance talent</p></div><ul class="page_footer_legal-links"><li class="page_footer_legal-links_item is-copyright"><p class="page_footer_legal-copyright">© Copyright 2010 - 2018 Toptal, LLC</p></li><li class="page_footer_legal-links_item has-right_margin"><a class="page_footer_legal-link" href="https://www.toptal.com/privacy">Privacy Policy</a></li><li class="page_footer_legal-links_item"><a class="page_footer_legal-link" href="https://www.toptal.com/tos">Website Terms</a></li></ul></div></section></footer></div><div class="layout-overlay" data-view="layout#overlay"></div><div data-view="bounce_modals#events"><div data-view="bounce_modals#modal"></div></div><div class="notification-container" data-view="notifications#service"></div><script>setTimeout(function () {
  classNameWithFont = document.documentElement.className + ' wf-active'
  document.documentElement.className = classNameWithFont
}, 0);</script><script src="https://assets.toptal.io/assets/public-63a631324a692789021416de50e56ba7e892ba2b.js"></script><script src="https://assets.toptal.io/assets/blog-63a631324a692789021416de50e56ba7e892ba2b.js"></script><script src="https://assets.toptal.io/assets/cookie_banner-63a631324a692789021416de50e56ba7e892ba2b.js"></script><div class="cookie_banner-container" data-allow="Got it" data-cookie-policy-type="privacy_shield" data-message="By continuing to use this site you agree to our &lt;a href=&#39;https://www.toptal.com/cookie-policy&#39;&gt;Cookie Policy&lt;/a&gt;." data-reload="false"></div><script>Widgets && new Widgets.CookieBanner(document.querySelector('.cookie_banner-container'))</script><div class="layout-counters"><script async="true" src="https://www.googletagmanager.com/gtag/js?id=UA-21104039-1"></script><script>if (typeof(window.Widgets) !== 'undefined') {
  var trackingId = 'UA-21104039-1'

  if (trackingId.length && !(window.googleAnalytics instanceof Widgets.GoogleAnalytics)) {
    window.googleAnalytics = new Widgets.GoogleAnalytics(
      trackingId,
      '',
      '',
      false
    )
  }
}</script><script async="" defer="" src="https://cdn.distiltag.com/api/v1/script/A6qhozMiYLpV2VKc8wSHaEmc3saOMhcrxAFcCFAt?GA_TID=UA-21104039-1&amp;GA_CDI=14" type="text/javascript"></script><noscript><img src="https://cdn.distiltag.com/api/v1/noscript/A6qhozMiYLpV2VKc8wSHaEmc3saOMhcrxAFcCFAt?GA_TID=UA-21104039-1&amp;amp;GA_CDI=14" /></noscript><script>// We are checking if window.analytics has the track function in case some dom element has the id equal analytics
if (!window.analytics || typeof window.analytics.track !== 'function') {
  // We do this because if some dom element has id equal analytics we need to override it, otherwise it wouldn't set analytics right
  window.analytics = undefined
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["setAnonymousId", "trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.1";
  analytics.load('jnS4QsHOCAOeG6XvMDCjD9n9bAcQ53Mb');
  }}();
}
(function() {
  function readVisitorIdCookie() {
    var cookieName = 'visitor_id=';
    var cookies = document.cookie.split(';');
    for (var i = 0; i < cookies.length; i++) {
      var cookie = cookies[i].replace(/^\s+|\s+$/g, '');
      if (cookie.indexOf(cookieName) === 0) {
        return cookie.split('=')[1];
      }
    }
  }
  analytics.setAnonymousId(readVisitorIdCookie());
  
  analytics.page('posts#show');
})();</script><script async="" defer="" id="hs-script-loader" src="//js.hs-scripts.com/2799924.js" type="text/javascript"></script><script>var _hsq = window._hsq = window._hsq || [];
</script><script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '463369723801939');
fbq('track', 'ViewContent');</script><noscript><img height="1" src="https://www.facebook.com/tr?id=463369723801939&amp;ev=ViewContent&amp;noscript=1" width="1" /></noscript><iframe frameborder="0" height="1" scrolling="no" src="https://www.attributiontracker.com/tracker/account_visit?tt_visit=1" width="1"></iframe><script>(function(A, d, S, t, a, g, e) {
  A['AdstageAnalytics'] = a;
  A[a] = A[a] || function() {
    (A[a].q = A[a].q || []).push(arguments)
  };
  A[a].l = 1 * new Date();
  g = d.createElement(S), e = d.getElementsByTagName(S)[0];
  g.async = 1;
  g.src = t;
  e.parentNode.insertBefore(g, e);
})(window, document, 'script', '//assets.adstage.io/analytics.js', '_as');
_as('create', 'e2dd65eb-07a1-4d93-874a-fe6dac5a8b64');
_as('send', 'pageview');</script><script>_bizo_data_partner_id = "8663";
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();</script><noscript><img alt="" height="1" src="//www.bizographics.com/collect/?pid=8663&amp;fmt=gif" style="display:none;" width="1" /></noscript></div><div id="breadcrumbs" class="breadcrumbs"><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.toptal.com/"><span itemprop="title">Home</span></a></span> &rsaquo; <span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.toptal.com/developers/blog"><span itemprop="title">Blog</span></a></span> &rsaquo; <span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current" itemprop="url" href="/designers/ux/design-thinking-process?utm_campaign=Toptal%20Design%20Blog&amp;utm_source=hs_email&amp;utm_medium=email&amp;utm_content=67910762&amp;_hsenc=p2ANqtz-8OTcUWUoXmLSCOiVYnnqX79IXrhmTpPTAywTIGOqqfn0qIvx5MStWRVnHMtKs8o3pdcMnN4QaBAgKbkJRKaLdfH1zznLEqlMAQiE1Q-TWW_tU4qH8&amp;_hsmi=67910762"><span itemprop="title">Breaking Down the Design Thinking Process</span></a></span></div></body></html>